Any way to demolish a building piece that I accidentally built underground?

One of my buildings caused a resource node to despawn. When I realised it, I dismantled my building, but one piece of foundation was somehow built underground. Because the building was an extension of my main base, that foundation will never decay, unless i demolish my entire base (which is, of course, out of the question). Unfortunately, that one foundation still prevents the resource from respawning.
This happened on an official PvE server.

So, this is the task: An underground foundation needs to be demolished, but it has to be done manually, not by natural decay.
The piece is entirely inside the ground; no parts of it are protruding.

What I tried so far:

  • Explosive jars. No effect, because explosions do not damage player structures on PvE servers (not even your own).
  • Fire orbs. Same as above. Fire only damages the player who threw it, but not his structures.
  • World bosses. I hoped their stomping attacks would cause some structural damage, but no.
  • Getting knocked down. When you get knocked down, you can see through the ground for a fraction of a second. I pressed E during my fall, hoping to get a lock on the foundation, but it wouldn’t work. Either the time was too short, or the mesh prevents you from targeting the building.
  • Upgrading from sandstone to black ice. This actually caused a spike to protrude through the side of the ground, but the spike cannot be targeted.
  • Building a fence foundation right through it, before the patch that supposedly would cause overlapping elements to collapse. The patch came and went, but neither the foundation nor the fence foundation collapsed.
  • Logging out and in at the location. Sometimes when you login, parts of the world are invisible. I was hoping that the foundation would become visible before the terrain, but that didn’t happen.
  • Building another foundation on top of it and trying to demolish it at the same time with a clan mate. I was hoping that, if two people hit demolish on one block, the supernumerary command would jump to the next element. No luck.
  • Building a tight corner around myself to push my field of vision through the rock. That used to work a long time ago, but not anymore.

I’m out of ideas now…

Yeah that’s how my bases are constructed too, so I feel your pain. IME, your only hope will be if you can kite a Purge enemy with a low or ground-pound attack to that spot and then bait them into striking you repeatedly while you’re right over it. Your best bet would be something big like a dragon, or a human wielding a warhammer or explosive orbs.

Note: Even if you don’t get purges regularly, see if you can get others on the server to apprise you if they have a human purge and are willing to let you “borrow” a warhammer or orb wielder. You can then KO that thrall, drag them to your base and wait for them to wake up. Mind you, the thrall’s AI will be even more wonky than normal, and they will despawn after several minutes (sooner if the purge has ended). Naturally, you’ll need to move any of your defenders out of the problem area so they don’t immediately kill or KO your “helper”.

Up hey, I’ve been there, problematic swine of a foundation that’s got undermeshed and became a pain In the ■■■■ where you want to build, All I did was go to settings, then go to server settings and make yourself admin, come out of settings go to admin panel just above It In the menu, once In admin panel tick the Ghost mode and this will enable you to go underground letting you disassemble the rogue foundation, once done, go back Into admin panel and untick the ghost mode…Happy building.

I wish it were that simple. As I mentioned in the opening post, I play on official PvE. There’s no admin panel.


Ah what a bummer, sorry, I don’t know another way, I know It can mess up your OCD levels when you can’t line up a building peice as preferred.

I do wish it were practical for FunCom to be able to ask responsible Admins to pop in to Official servers to scout about and identify and resolve issues (would also resolve a lot of the griefing and glitching,etc.)

I feel your pain too @timrath and have been in that situation when back on official. Now on private so no longer an issue.I honestly do not know what you can do if combinations if (many) bombs, tar/gas/fire orbs applied to the area is not working. Check if you can drop a temple or statue or something on that space perhaps and build round it? Not a good solution so good luck!

1 Like

what the heck u despawned that is SO valuable? a religion trainer!!!

what node u despawned ? i am really curious

I had some luck once by upgrading the buried piece to a T3 and then I could interact with it. Some of the surfaces are a tiny bit bigger, and the spikes may protrude.

Have you tried using enemies from a Purge to destroy it yet? Doesn’t have to be your purge.

Unfortunately, it’s inside the side of a cliff. Purge monsters don’t go there.

what did you de-spawn that is effecting a whole area… One foundation doesn’t do that.

But if you truly dismantled everything just dont go anywhere near it for the 9days it will decay and delete. Its not attached anymore so It wont or should not reset.

It was originally snapped to the other portions of their base. Unless the whole base is destroyed, then it will not decay because it shares the same decay timer. That’s the whole problem.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.