Base decayed / maybe got deleted by mod/admin

Game mode: Online official
**Type of issue:**Bug
Server type:PvP
Region: EU

My friend reset the decay timer 3 days ago, also another friend has been playing there every day. Today we logged in again and somehow everything disappeared. 2 years of hard work is gone now and I have no idea how. So I want to know if maybe a mod or admin deleted our base or something because this is really frustrating.

And yes the base was huge by all standards and all in T3 so it had the longest decay timer possible. And yes I am 100% sure we reset the decay timer.

Server name: 1080 (PVP - EU)

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Log in
  2. See that everything you worked for and done for the past 2 years is gone for no reason at all.

any entries in the event log?

Everything lost stability :frowning: I was inside of our base yesterday, so deffinitelly not regular decay…

a clan member dismantled it?

No, noone dismantled it, that wouldnt be even possible…

It lost stability. Also it is so freaking huge that it would cost you weeks to dismantling it >.<. But yes I am 100% sure it is not dismantled

I cannot be sure about the number, but I would gamble about 300 - 500 thousand foundations T3 + all the other stuff like fences, walls, doors…

just to clarify, we are not talking about 300 - 500 - 1000 foundations, but really 300 000 to 500 000 foundations (yea 2 years of wars, farming, crafting and building)

log also is maxed at 200 rows. And there are far more then 200 rows of messages of things that lost stability.

Well, if you had it daisy chained for easy refresh, it is possible to dismantle all of it. And with that amount, my bet is it may have been daisy chained. thus 1 dismantled foundation removes all of it.

OR with that much to load in, all it would take is for it to not load certain main stability parts, and then it would “think” anything else is not stable, and it would “collapse”. It renders the data in as layers of info, not all at once. Could have been the issue. A random foundation not loading could domino into a major miscalculation during that rendering process.

Yea everything was chained together, but also most of it and especially our main base was built around huge tower, so dismantling one foundation could not (under regular circumstances) destroy everything…

There is a huge tower right above the unnamed city, the tallest of them all. Everything was glued against that tower and on the ground. Also it stretched far and wide so like tessien pointed out it should not destroy everything if you destroy 1 or 2 or even a 100 foundations.

Also dismantle all would mean that it was decayed and that should not be possible as for we were refreshing the decay timer. So that would mean some admin came and changed the decay state to decayed or something by admin commands.

1 Like

No its not possible :slight_smile: it was not trebuchet…

and one more thing I may have not clarified - I logged in yesterday after raid time, logged in today before raid time and all decayed, so regular raid is not possible (treb nor explosives)

you are underestimating the size of the base. It was gigantic and stretched far and wide. It was 2 years of building with a group of dedicated people >.<

Thanks, we really hope someone can look into this. Because it was really gigantic and 2 years of hard work of about 5 people is gone now :frowning:

I’m both sympathetic and confused. Sorry for the work that was lost, my condolences.

As to the confused, you were able to build inside of the unnamed city on an official server?



No, our base (was) on that big tower (biggest of them all) / That aquaduct. It is above the unnamed city (and not inside) which is a build zone.

We tried to contact funcom via pm but noone responded so far, can please someone look into this? We would really like to know what happened with work we have done in past 2 years.

Sorry for your loss but it probably just decayed.

Many times I think ive refreshed but because of server lag you have to stay maybe even 3 minutes to have the timer reset to max.

1 Like