Building bug - visual(?) and some other issues

I’m on the testlive US3 server and my base is somewhat bugged. I logged out when my internet connection was quite poor and my base was having a hard time loading in. It looked like the pictures below so i tried re-logging. When i logged back in it was still all messed up. I have tried relogging, restarting my computer but it doesnt help.

I also noticed that when i toggle GUI off and press escape, the whole game freezes.
Also, sometimes when i log in, my health is at about half.

Sorry, meant to give you a different picture instead of two the same. You can see the spot where all these hovering pieces are from - the big hole in my tower wall.

I had this happen too with a gate I built around an older foundation. Unfortunately I didn’t take pictures, but here are some details:

  1. Foundation was an older structure made in September I think, it’s a simple staircase going down to the river (north of Hunter’s View and east of the Imperial Highway, in that empty desert stretch, below the big tree on the hill, Skeletor visits us now and then)
  2. New gate was a massive undertaking encircling from the north mountains around and to the south, closing off our clearing. Made from sandstone foundation and wall, it didn’t actually line up with the foundation to the river but lay over pieces of it.
  3. I attached some new foundation pieces to the old one to build walls up, and attached a new gate piece to the old foundation.

A couple hours later, the old foundation and attached stairs sort of snapped to the new gate and wall structure in a bizarre way, with stair pieces copied all up the wall and another large section of stairs flipped and attached to the side of the gate facing our base. I kept going, not wanting to deal with it, and after leaving the area briefly, exiting and coming back, it went back to normal and I haven’t had a problem since.

However, my old base from August started slowly deleting my old crafting stations that were sitting on them, until I logged in to find all my chests and all the house decor just gone :frowning: I saved off a few saves around that, I think one is pre-gate building with a lot of the crafting stations still there. If those are helpful I’d be happy to upload them! I don’t have a save with the gate flipping around all funny, but I wonder if the funny behavior with old structures is all related somehow.

does anyone else on the server see your base this same way? I’d be happy to make a new character on that server and run up to take a look. Not being an admin, it might take a couple hours to get there in one piece, but been thinking about hopping into that server anyway. Where about are you located? I can’t quite tell which structure you are next to.

Mine has done that as well a couple times. Usually a restart of the server fixes it, and yes my clan mate seen the same thing.

Hopefully the next update to testlive fixes it or we will have issues with go live.


We had this bug also.
Yesterday I was upgrading our base and a clan member saw some sandstone walls inside the upgraded ones. For me the wall was ok.
He started removing the sandstone walls inside the upgraded ones and I saw walls disappearing in other parts of the base.
So I guess it’s not a case of missing parts, but parts being in other places.
If you need examples, they are in the thread with the cilps from let’s be geeks.

thanks for the help anyway @sirvink

i actually just logged on and every thing looks ok again. maybe the server restarted . . .

I dont think my issue had anything to do with it being an older structure. The whole tower was quite new, the foundations being about a month old maybe.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.