"Building is not Allowed Here"

Interesting. I understand that it was a much older version, but was it the generating the same messages as my base (above)?

This is unfortunate, but its not your fault. Question. Do you believe that this msy be a data corruption issue as CodeMage suggested, or do you think not?

Now hear this Mr Barnes. I come from Australia, and believe me, we are on a whole other level when it comes slang. But what the actual fudge does this mean…???

1 Like

That is kind of you to offer @Nord-Oskilgetinn. I would have to capture and upload them over the weekend, as my work is demanding. Also I can only do GIFs or stills, but I will try to have a dig at it.

1 Like

First things first: it’s slang from them post-pockyplipse Stralian billabong slackers who finded Captin Walker. Thunderdome.

Because I record a lot of what I do, I can look back on the issue and say with certainty it is the exact kind of error messages you can expect. I simply can’t vouch for the No Ownership detail because I have no suitable test subject material at the moment.

Back in those days, with no direct guidance or even breadcrumbs from Funcom, I just figured that sort of thing was something I should test. (Just imagine if I’d been in the loop, Crom!) With Warmaker incoming, and seeins how other dungeons/landclaim had been affected, it seemed like a good idea. Effectively, I ended up with a habitable but not editable node attached to my base that could not be bombed.

I’ve missed you, Friend. It’s been a rough recovery, but that I can see this well enough to type shows me it’s getting better by the day! :hugs:


@Croms_Faithful it appears I’m into it up to my eyeballs once again. I extolled the wonders of building near the Nord Towers, and now my brother and servermate has done it. And now things are different. :upside_down_face:


EDIT: Elf didn’t record his building activities yesterday, so it’s impossible to know whether the “bubble” has changed. I’ll reserve judgment until I see more cases, but this and the OP from the linked thread seem to inform me to watch for it.


Just found out that my favorite place to build, Eylet Lake(frosen lake in C12) is completely unbuildable

1 Like

Wait do you mean literally the entire lake!? That is crazy. Im really sorry to hear that this misfortune has befallen you too Nord-Oskilgetinn. I would wager that there are dozens of other great locations like this now. In all truthfullness I have not played much as of late, it is just too painful and is making me be negative.

1 Like

Probably that’s because building on the lake will block access to the ghost and the chest of this lake.

1 Like

It is just one chest 3Lion, there are quite literally hundreds more. Besides, certain chests are already blocked anyway. For example in the Warmakers Sanctuary behind the ice wall with the Black Yeti there are two chests in there which one needs to use ghost mode to activate. If the chest in the frozen lake contained unique loot or items I would understand this decision, but it does not. It is just generic loot.


To be fair, Its one of Ghost chest that takes abit to pop, Much like following Ghost Bear.

Whats funny, I’ve passed over lake, watched ghost numerous times. Only once… not to long ago, realized it had a chest pop up.

Maybe its like Neet (or w/e guys names are) Chests (outside Den) Seem like basic run of mill chest, but have rare chance to spawn daggers. (not greatest by any means)

Ok lets say for a moment that I buy that. The thing is that I still feel they still did not need to render the ENTIRE lake unbuildable. A distance of 4 or so foundations would have been sufficient. In much the same fashion that we do not need a 10+ foundation exclusion radius around somethimg as rudimentary as an Exiles Camp.

I would further add that Singleplayer mode did not need these restrictions at all.


Just to clarify, I’ve seen many posts here that seem to suggest this is a bug with PlayStation.

The building blockers observed now are what PC players and XBOX users have worked around for years and years. Yes, Single Player too. Can’t place bed rolls in dungeons, or cities. Can’t build in Sepemeru, dungeons, or various other places. Etc.

Playstation merely finally caught up with that, they were the exception to the established rule. This isn’t a bug, this is how it’s designed and has always been.

Now you can argue all you want for a setting to allow being able to ignore building blockers in Single Player. That’s fine, I am the author of the LBPR mod after all (which literally has several changes made to allow this, along with other unique features). A server setting to allow for placement or building area is fine to argue for a feature.

In terms of it being a “bug” though, it is not. Playstation has just been able to do what no other platform could, until now.


So if it was not a bug then what was it? An intended feature for the playstation?

The ‘bug’ I am reporting here is NOT the inabilty to build in dungeons or the Unnamed City. It is that I can no longer build in my base, which is located on the Newbie River, and the bizzare and conflicting ownership messages which its pieces are displaying.

You lucky devils also have the ability the ability to use the ‘fewer building restrictions’ on PC. We can not access console commands on consoles. Your mod sounds awesome and I appluad you creating it, but sadly it can not help any of us here in this thread. I both have and will continue to lobby for a way to either tone down or disable these restrictions.

I know, based on what i’ve read (I haven’t read the entire thread), you are in an area that has a building blocker. You could build there because, again, on PlayStation you could build in an area not accessible to any other player on any other platform or game mode (PlayStation server). Now that PlayStation SP is finally uniform with all other play modes and platforms, you can no longer build in that area.

Not a bug, building blocker that you could ignore up until your latest patches.

There are further complaints (including from you) how you can no longer place bed rolls in Sepemeru and etc. That’s all the same thing. You’ve never been able to place bed rolls in a dungeon, or Sepemeru, or wherever there is a natural building blocker. Same with placing followers, all other placeabls, and all other buildings.

No reason to report how you can no longer build in this area, or that area, or that other area where you normally could before. Because, again, that’s how it’s setup on literally all other game modes. You’ve just caught up.

I’m aware. I’m just pointing out that advocating for a server setting is fine and I would support you, based on the fact I literally made a mod to do this (and have worked thousands of hours on it to make it into what it is today). LBPR wouldn’t exist today had their been an easily useable setting already available (only thing that exists is an old legacy build anywhere console command that has significant limitations).

You don’t need to educate me on how this all works though. I’m beyond well aware how and why building blockers are set up and what their functionality is and all the different types used and for what purposes.

Ill try again, I guess I’m not clear, but I don’t know how else to explain it.

Playstation Single Player, likely unintentionally, was allowing players to place things in building blocker zones that no other game mode would allow (PlayStation server, XBOX all game modes, and PC all game modes). Playstation Single Player is now uniform with everything else.


Thanks for the explanation. One question that I have is, why/how does this affect the ownership of the existing structure and placeables (already in the no build zone, prior to the patch)?

I understand that this is something that you may not be able to answer but, it is a main issue as well.

Thank you.


Don’t know. My guess is that it’s disconnected from the rest of the build, and being in a no build some flags it as no ownership. Potentially that’s how they destroyed people’s buildings in areas they added NPC camps to Siptah on PC with the 2.3 update

(Siptah has a server setting to check for buildings in building blocker zones, and destroy them if so, with two different settings affecting that).

Presumably, while Exile Lands wouldn’t have that triggered on, it could use the same code. But I’m just speculating.


Very True, it should be 100% removed.

But as for other example, someone would build around it and block it off. It need to be “big” or odd shaped.

BUT thats if the chest actually has secret… If its just a normal ghost chest, then who gives a hooy. XD


Can confirm no build issues on official pvp servers inside the great dam bunker corners in the back closest to the thrall camp and with placing doors inside the keyhole that used to work pre 2.4 patch. Now one has to use fence foundations and/or disposable walls as disposable doors within the keyhole.

1 Like

Not saying I disbelieve you here Multigun, and in fact your explanation sounds downright plausible. And I appreciate you coming here to share this revelation. But I would still like to hear the official verdict from the horses mouth.

But if this was the case then why was I able to build in some dungeons but not others. For example, I could never build in the Wine Cellar Dungeon or The Dregs, but yet I could in the Warmakers Sanctuary and the Well of Skelos dungeon?

No I know, and I appreciate that support sooo gosh damn much mate! No sincerely, thankyou!! :smiling_face_with_three_hearts: The Unnamed City especially really bothers me. Its an entire biome. I mean I could understand them wanting to set up an exclusion zone around the citys main buildings and structures, but to make the outer edges (such as where my outpost lies) unbuildable is baffling for me, especially when it has its own Purges.

Got it now mate. Thankyou.

Aye. But here is the thing which has me upset. Why on earth would they remove this ‘bug’ (issue, phenomenon, insert term) when it literally had 0 negative impact on anyone anywhere. Intentional or not, this ‘bug’* was the single greatest Quality of Life improvement in the history of the game! No I mean it, it just added SO MUCH to this great game.

Thankyou very much my fellow Crom worshipper. I wholeheartedly agree.

Yah but here was the conundrum which has been shown time and again in griefing and spam reports. It doesnt matter how big you make the exclusion zone, people will just make their walls even bigger or wider. If it has a 5 foundation no build zone, trolls people will nuild a 10 foundation wall. If you build a 30 foundation no build zone, people will build a 50 foundation wall. And if we build a 100 foundation no build zone, people will just build a 200 foundation wall. It goes on and on. Time has taught us that this is not a solution. For example, I know of players who have walled off the entire Shattered Springs, and others who have walled off the entire Volcano biome. It just wont stop the problem, and we lose many cool and ceative possible areas with this unwinnable tactic.

1 Like

:+1: Thanks thoth-anon, Im glad you came in to share your experience buddy. The more voices we have standing together, the better our odds, no matter how slim, of getting a setting I feel.