"Building is not Allowed Here"

Game mode: [Offline | Singleplayer]
Problem: [Bug]
Region: [Here]


Ok folks the weekend is here we have welcomed news that there will be more hotfixes incoming soon, and I have just dipped my toes into the new update for the first time. However, I have run afowl of what I can only assume is a nasty bug. For some reason I am now completely and utterly unable to build anyrhing on the western wing of my manor, and for that matter on any of its 3 floors. I cant put down a bench, or for that matter even a placeable. Yet I can still build in the central/main hallways, and the eastern wings, and for that matter on any floor for each. But whenever I try to place anything, and I do mean ANYTHING in the western wing, it will only come up with “Building is not Allowed Here”. Example pictures are provided below.

Has anyone else encountered this frustrating issue, and if so do you have a workaround? If not I am open to any theories. The best I can come up with is that my Vault is on the third floor of the western wing, and perhaps it is counting as also placed on the floors below it too…!? All I know is that this issue only emerged with Update 1.43. Any suggestions?

@Community


Steps on how to reproduce issue:

  1. Install the long awaited new update
  2. Attempt to place newly built workbences in ones existing workshop & kitchen areas
  3. Realise you cannot, and scratch ones head in confusion
2 Likes

Does this happen only with placeables, or also with building pieces (e.g. a pillar or a wall)? Does the game let you expand the west wing, i.e. add more foundations or ceilings to the sides of it? Where is your build on the map?

3 Likes

New stuff hates triangle foundations. It doesn’t register them as anything. Plus it needs at least a good two inches from any wall to place things down.

I have only managed to place a few things close to a wall but i had to use square foundations and make the room completely square. No fancy designs.

I am still testing everything as well. And I play on official servers and I do all my testing on official servers as well.

@Croms_Faithful Are you in private or official server?

2 Likes

What grid square are you in?
Several places I have existing structures in are now flagged as no-build/no-place zones since the patch.

3 Likes

Ok friends. First off thankyou all for your replies. I now have data, but I am affraid still no answers. If anything the plot has now thickened. This is attempting to place them inside:

First off to answer @CodeMage question, I have now attempted to add your suggested aforementioned building pieces both inside the western wing (on all floors), and attach them to the exterior. The results are still zero ability to place them. The message displayed varies depending on the piece, and how many millimetres you try to adjust it in any given direction. Below are an image for a wall piece, a foundation and a pillar, and the most common messages. The bottom two are foundation pieces.

1 Like

Ok and now for the outside pieces. They will not attach to the structure…anywhere.

So I decided to pull out the Repair Hammer and check stability. And made an an interesting discovery while checking the building pieces; they claim to have “No Owner”. Which is crazy considering that they are I) attached to the main structure by foundations, walls AND ceiling pieces. And II) that my planters and existing crafting stations on top of or directly near them do show as being owned. Observe:

For example, here is the same planter pictured right beside it.

So I decide to go right around my base and found ownership anomalies all around in regards to the building pieces. More in the following post.

1 Like

MANY pieces were tagged as unowned, despite being attached to the manor. Here is an example from inside the base; the door is owned but not the door frame. :crazy_face:

I then walked a full lap around the exterior walls on ground level outside, and found that while the foundations for the main/central hall were tagged as owned, the wall pieces sitting upon them were also tagged as “No Owner”. And the foundation pieces were both tagged as no owner for BOTH wings. So I then pondered to myself…ok lets try the ceiling. Not one single ceiling piece is tagged as owned!

And yet my Maproom and Taxidermied Bats up there are tagged as owned.

What on earth is happening here…!?

Im going to tag in some people for some additional help, advice and counsel here. From the ps4 side of things, summoning @sestus2009 @Darkzombie and @stelagel. Gentlemen, have any of you experienced this, and any suggestions?

2 Likes

The reason I asked all of these questions was that I suspected they might have added a new no-build zone, but now I’m not so sure, because these error messages are all over the place.

Can you tell me where this whole build is? I’d like to try to check if it’s a no-build zone. I know I play on PC and you on PS4, but that stuff should be the same.

2 Likes

And although I am not sure if he can be of help here being a PC player, I would like to offer @Multigun an opportunity to offer his thoughts here, as he has excellent technical expertise.

PRELIMINARY THEORIES:

  1. It seems like the building pieces just arent ‘talking to each other’. Almost like it is not registering that they are connected to the ones next to them.

  2. Could in be that adjusting the Landclaim Radius in this update has upset the lanclaim, or broken its connection?

Certainly can good buddy, and now that I have posted this new revelation up, that is to be the next order of business.

My main base is located at coordinates J,3 on the Map, close to the grasslands, along the Newbie River. It has been there for over 18 months now.

2 Likes

No, I have zero trianglular foundations Jelostas. The closest thing I have is a few sloping walls and wall caps on the roof, purely for decorative purposes.

I am a purely Offline Singleplayer Jelostas, so the ps4 is my server. As such I would guess private(?).

2 Likes

Hi mate. I made a very frustrated post about this some time back. I found that someone had built close enough to me that their land claim extended inside of my own. My only solution was if I wanted to build I had to jump on straight after server reset as whoever logged in first had the right of claim :upside_down_face:. I tried to speak to the person who built at my back door but they were having none of it so I ended up dismantling and moving shop. From memory you play on single player so this can’t possibly be your issue. I’m afraid I have no answers for you bud. I’ll try to dig up my post (it may be a bit hostile I’ve calmed down a lot over the years lol :joy:) but it did get a response from Hugo from memory and I can’t remember what he wrote.

1 Like

Found the thread but as I suspected it was hostile to the max :grimacing: there was no useful info in there just a bunch of the old heated me abusing ppl and making a backside of myself. It is an OLD bug that funcom never seemed to get a grip on though from my end it was never reported properly with minimal information and a lot of verbal abuse so it deservedly got shut down. Perhaps a tag to @Community may get some attention from one of the CM’s. sorry I can’t be if more help. It’s a hugely frustrating issue that has seen me tear down and move more than once. Good luck :crossed_fingers:

1 Like

Yeah my thoughts too Darkzombie, were are on a manner of speaking playing a two completely seperate ballparks.

No that is ok, and for the record I do appreciate you trying to dig it up, and for that matter answering the call too. Cheers. :+1:

1 Like

I think I might have solved your mystery:

There’s a camp here and a no-build zone around it. This is the map location, with max zoom:

It seems to be exactly where you’re having problems.

4 Likes

I just noticed this, and was in the process of putting together the following message when yours came in:

I should probbly add for the record that there is a dead Exiles camp not far off, which consists of two rawhide bedrools and a bonfire. I noticed that I cant build anywhere near as close to it or the next further down the river like I used to be able to. However, this does not answer why some pieces still remain owned but not others. Or for that matter, why some things even further away still cannot be placed, and why will it let me build new foundations on top of foundations further away which show “No Owner”.

2 Likes

IF that is the issue, why the actual hell would they even bother to increase the no build radius around these camps…!?! There are dozens of them, there is nothing unique about them, and I have been able to build right near them since my old base back when I purchased the game on day 1!! So why would they do this to us now…

3 Likes

Sadly, I don’t know the answer to those questions. I don’t even know for certain that your problems are due to that.

I’ve been in a similar situation with a no-build zone before – my clan had a public map room near the Shattered Springs that we built before they added Klael’s and it ended up being inside the newly added no-build zone. However, the only message I got from that was “building is not allowed here”. You’re getting several other messages (e.g. “not enough stability at socket”). So I’m not 100% sure whether it’s caused by the no-build zone or not.

1 Like

So yesterday my PS4 broke , now when I try to play Conan it only lasts 10 min and then I have to turn it down because it’s overheated . Still like @Jelostas said I had issues , stability issues I shouldn’t have especially with the triangle constructions . So I fix a repair hammer and some of my foundations had no owner and I was wtf ? So the new way to fight the building bug is the repair hammer and not switch between 2 different building pieces , still my experience to this new bug is small , I wish my console didn’t have this issue so I could help more :pensive:

2 Likes

@Croms_Faithful , do you have a clan name ? After I register a clan name the no owner thing disappear .

2 Likes