Cannot enter any server. Not even solo. Totally gamebroken


Platform: PlayStation 4
Issue Type: Crash
Game Mode: All
Server Type: PvE
Map: Isle of Siptah
Server Name: All official and rented but also solo

No clue what happen but had my lunch breat and was going to sit down and play a tad but noooo. Any server i try and even solo mode gives blue screen when trying to join anything. At first it looks right and loads but before the meter goes full it craches.

What is going on?

1 Like

Same here. US east coast on official servers US

I am logging in soon east coast.

This is a mistake after a software update, because of it, everything was pulled out of my machines))

Yeah after ps4 software uppdate i am unable to play the game at all. My houses will be lost :'c

We need to cancel damage to buildings until the game is fixed

And cancle decay time too!

We have been on 5 server’s today including a European server no problem logging into them spent most my time in base overencumbered so can’t say about running around.

1 Like

Well happy for you i guess… its just that you seem to think that knowing one person can play would help us with this issue? I mean im not joking, i cant even go into solo mode without having a loading screen for ages that just always ends like this since of the ps4 update…

1 Like

Was not trying to be rude and I wish there was something to tell you about a fix. @Community any suggestions? From what I have read on the Forum today this is happening to people in multiple regions

1 Like

I understand and didnt mean to be rude either. Its just that it seems to be an issue affecting many and also other platforms. But the fact that i cant even play in solo is so frustrating. I mean i have a game thats compleetly unplayable and above that renting a server too that i cannot use. And also sad that i will loose everything i own in the official server.

I just want to get an answer from them that they are going to fix it and mabye not make it worse.

I just wanna be able to play the game i use to relax :sob:

1 Like

I’m having the same problem

Understand this is completely screwed up I through out a shout to @Community. If you decide to make more posts put in ps4 bug reports admin will see it there sooner

1 Like

Nvmd i fixed it myself

I am a tecnitian support for tv and broadband but didnt think a simple tv-box fix would do the trick

For me this did the trick
Start the ps4 then remove the cord to the external harddrive/storage disk, wait a few seconds and reconnect it. You will get a warning but also promt to repair it. After doing this the game worked again for both me and my wife

I hope this info can help others but will also make a new post with this

1 Like

This great to hear . Hopefully others will see this . Beneficial to the community.

We have been facing the same issue on LATAM official server for almost a week now (Can't connect to 1977 for days. Where are the developers?), requesting support with no success. Even at the beginning of the problem, our topics were being closed and we were being redirected to Zendesk, where our reports were being closed and marked as resolved.

So I found this thread from 2021: The Never Ending "Loading Screen" Story where people had to accumulate several threads and around 750 comments on a mega-topic to get the attention of the developers.

I suggest that we team up to get the attention of developers, as has been done in the past, or we will wait about a year, as has also been done in the past.

Although the problem with the 1977 is from the PC, the solution may not be that far off.


1 Like

Same issue for me
Its really frustrating
Bring back the days of going to a shop and buying a game to take home to play, if it doesn’t work atleast you can take it straight back instead of waiting to hear back from a faceless company

Have you tried @Nakari95 solution

In the worst case, the external HDD could be destroyed

Its is a risk yeah but for me this isnt an issue as i have more than one external hdd
But could work i think with just starting the ps4 with it unconnected and then connect it when the console have started fully. Usure if that works but should still get the console to reload everything the same way