Infinite Loading Loop

That’s because your issue has absolutely nothing to do with this topic. Neither yours or Tiagos :smiley: I pointed that out earlier.
This topic is specifically about an infinite restart LOOP, not an infinite loading screen. Players here do not have an infinite loading screen… their game keeps restarting because it thinks their mods are not updated. So this thread applies ONLY to modded servers, not officials.

You guys appear to be having a simple internet provider issue in the region, or the server in question could be having it, basically from what I’ve gathered from the error messages you posted your network packets are lagging so much that the game gives up on them and as I’ve seen community members mention multiple times that they’re investigating the server in question it’s probably on their side. But if that’s the case, it’s not easy to switch providers on the fly for a server so while it’s unfortunate I don’t think it’s getting fixed in a few days.

Hope that clears it up now

2 Likes

Understood, wth there is another bug then, my mistake. I think i will need to make another bug report

3 Likes

You are right, unsubscribing from all mods will work. But this is having to be done just about every time you want to play the game. Even when the mods are not updated and no changes have been made. I can unsubscribe to all the mods, download them. Load into the game. Exit the game, come back in five minutes when there have been no mods updated only to be in the endless loop again. I am having to unsubscribe from all mods and redownload them every time I want to play the game.

I also wanted to point out here, that I and others are having to have the game itself download the mods from the server verification screen. We are not able to subscribe in the workshop. If we unsubscribe all from the workshop and then subscribe to the mods in the workshop, the endless loop will still continue. If 1 mod updates, you unsubscribe to the one mod. Subscribe to the mod, go to the MODs tab on the launcher, put it in the correct load sequence. Endless loop.

1 Like

Man, this just started happening to me…again. The unsubscribe / delete modlist was working until now. Tried it 3 times today and I’m still getting the loop. Now I’m trying a complete reinstall of the game, but hope is running thin

1 Like

This is happening on just private servers with OR without mods? Is it happening on official servers?

Infinite loading screen on Official Servers, not the same problem, as Official Servers can’t have mods

PC: Can’t connect to 1977 for days. Where are the developers?

PS: Cannot enter any server. Not even solo. Totally gamebroken

1 Like

No, this is just regarding modded servers.

Also @b3l14l Try deleting your ModControllerCache.json in ConanSandbox/saved… then do a verify files afterwards and make sure your game is started with all the correct mods first and only then try to join the server.

1 Like

I had to leave for a few hours but I’ll give it a shot when I get home.

But after I did the reinstall, I fired it up, when to the mod screen and subscribed/downloaded (as expected), game restarted and…mod loop :expressionless:. But I’ll try what u suggested and keep my fingers crossed.

MCP works on mine but I cannot even log into the server for client issues of constant loading. Was working fine for about 36 hrs then bam back to reloading the client.

1 Like

Today I removed and reinstalled Conan Exiles along with all my subscribed mods. I than verified all the files made sure no mods were selected and then attempted to launch Conan to the main menu.

To my surprise it went tot eh last server joined and accepted the mods list then went into a constant loop trying to log into the server. I did not choose any server so this is a Funcom issue not a modder issue. People are speaking out to the modders as if the mods are causing this but this clearly shows it is not teh case.

Funcom I am sure is working on this issue due to the posting about it but please people leave the modders to the mods they are working as hard if not harder than the crew at Funcom. Patience is the key here I think.

Thanks for reading.

Update, tried the above suggestion and still no dice, it goes to the last login even when just selecting “Launch”

4 Likes

Well, I tried what u suggested and no dice. But as I sat staring at the mod mismatch screen in disbelief and bewilderment, I noticed that one of the mods looks like it updated but the server hasn’t yet.

Pythagoras Expanded Buildings server side is v2.1.11 but I’m showing the most recent version is v2.1.12, so hopefully a good ol’ restart will solve the issue and get me back to Conananananing. I’ll have to wait until tomorrow to check tho.

It’s usually the most obvious issue, right in front of ur face that u miss

2 Likes

Well, I found a way to get things almost right. Before I launch the game, I check my modlist. If one of them was updated since my last session, I make the update MANUALLY, not via the launcher. And…oh, look at this, it’s now working as it should! :slight_smile: . Try it, maybe it will help you too.

1 Like

It doesn’t work for me. Moreover I can’t even launch single-player game because of this loop! I have to reinstall game files to get rid of this issue and play SP, with mods or without them. I’m strongly disappointed: I rent a server (not G-Portal) and can not use it for 9 days after 3.0 update.

You are getting a mod mismatch interface and your game is automatically restarting in single player without mods installed? Either that’s the case, or you are having a completely different problem than what is described in this thread

Are you discussing some other “infinite loop” by now? I get the same loop as TS. I use ctrl+alt+del to stop it but when I launch the game again I can not even start in single-player (or join ANY server). Deleting “servermod.txt”, unsubscribing and other roundabout ways do not help. I get a message about “temporary mod list” every time I try to do so until I reinstall game files. After that I can play again: SP with mods or join any unmodded server. If I try to join any modded server all this happens again and I have to reinstall game.

No, we were discussing that issue, however the part that doesn’t fit in your report is the “I can not even start in single-player”.
This issue of looping in such way cannot affect single-player in any way as single player loads with whatever mods you have on your computer without performing any checks on them so you never get a mod mismatch interface when using singleplayer, hence why it seemed weird.
Unless you meant that your game crashes from one of the mods and unsubbing doesn’t remove them so that’s why you can’t use single player.
Otherwise the issue in the current topic only affects online modded private servers.

Either way, whenever you modify anything on Steam (such as unsubbing from a mod) you need to do a verify files on the game because for some reason Steam isn’t pushing the workshop updates like it’s supposed to.

Try the following:

  1. Delete the files:
    ConanSandbox\Saved\ModRestartData.json
    ConanSandbox\servermodlist.txt
    ConanSandbox\Mods\modlist.txt
  2. Unsubscribe from all mods then do a Verify integrity of files in Steam (properties / local files / verify) then start the game
  3. Try joining the server you play on and letting the game subscribe you to the mods used. Do a verify files again if you keep getting the endless loop. If you get it even after that, then load single-player (without changing anything regarding mods) then go back to the main menu only and try joining the server again.

This will only work IF the server is completely up to date on all the mods btw… if the server hasn’t been restarted since one of the mods was updated (and they’re getting updated almost every day during this time) then you will get an infinite loop no matter what you do until the server owner updates the mods on the server.

3 Likes

This did it for me. Tried a lot of the other comments and was getting nowhere.

Thank you Xevyr!

None of this worked for me sadly.

Still cannot get into my server.

edit: I’d like to add that even if I take all my mods and manually move those onto the server, it still comes back as a “mismatch”.

1 Like

In that case there’s a good chance your servers mods are not up to date, while the server is running they cannot be updated. Otherwise the above steps generally work if the server has been updated properly

Following @Xevyr advices i repost my post here, on the “main” thread :confused:

We are having the same issue here, private server with :

Greater camera distance
LTS compas
Thrall vl to 100
Better Thralls
Less building placement
Paragon
Hand craft objecy
Fashionists

We tried removing all mods, log on without the internet to load a solo game but the loop starts the moment the game starts, even when not clicking on “continue” on the launcher.
Also tried to reboot server, check the local data etc.
The only thing we did not was to delete then reinstall the game ^^"

1 Like