Can't enable nudity


#1

Game mode: [Online | Singleplayer]
Problem: [Crash | Bug | Performance | Misc]
Region: [Here]


Can’t enable nudity in Main menu or in game. If I select full in the options menu, exit, and then go back to options, it resets it every time. The in game menu is the same. I’ve tried hitting enter after selecting full in the drop down, but it still won’t take it.


Steps on how to reproduce issue:
1.
2.
3.
4.


#2

I’ve tried going through the .ini files and haven’t had any luck.


#3

Same issue. I have to re-enable it after each log in, but it doesn’t seem to take effect. Re-logging only resets it yet again.


#4

Seems resetting the settings some-times, i agree.

Simply reset it, then go to your ini.

Write in ini:

MaxNudity=2

then, right click, property, set ini on read only.

Restart game, enjoy

ps: chose the right ini, this in the WindowsNoEditor, not the default server.settings.ini, if you play in SP


#5

Thanks for that info! However… I am a total Luddite when it comes to tech stuff. Where do I find this file? And what is WindowsNoEditor?

Sorry if this info is already on the forum somewhere, just link me to it maybe.
Thanks again.


#6

C:\ProgramFiles\Steam\steamapps\common\ConanExiles\ConanSandbox\Saved\Config\WindowsNoEditor

There you will find “ServerSettings.ini”

Search for “MaxNudity” and change it to 2 as Vattende mentioned :slight_smile:


#7

Thanks!


#8

You’re welcome :slight_smile:


#9

Strangely enough, that setting is already at 2. And yet each time I continue my saved game, nudity is back at none on the gameplay settings page.

I’m guessing it’s a mod causing it? Can’t imagine which one though.


#10

It could be a mod but i am not sure which one because i play without mods on my server. ^^

I had the same issue, and sometimes i had to change it from none to full. The server is always on full, but the client was sometimes at “none” for whatever reason.


#11