Can't place map room in the Crevice or anywhere near

Game mode: [Online PVE]
Problem: [Building bug]
Region: [Official server #3045 - g-portal . com]


I wanted to put down a map room inside the open pit area of the Crevice cave, as I’ve seen more people doing this in videos. There should be enough space for it to fit in there, but I keep getting the error that it’s colliding with objects/terrain, even if I placed a foundation of the right size underneath if.
After that I gave up and decided to plop down the map room somewhere in the area outside of the cave for now, I tried everywhere but it wouldn’t let me again for the same reason. (colliding with area/terrain)
This is really strange since I placed a maproom somewhere before, but here it just won’t let me.
I really wanted that map room in the pit there :frowning:

Steps on how to reproduce issue:

  1. Get inside the Crevice pit.
  2. Place your 8x8(+) foundation, or just fill the whole pit with foundations.
  3. Try to place the map room on top of it (spoiler: it won’t, terrain collision error).
  4. Cry and go outside of the cave and try to place it anywhere else in the area and it won’t let you as well.

How high up are the foundations?

It was 1 foundation high at max height, should I try to stack up more for this kind of terrain?

Hmm that sounds like a new problem bro. on the server i am on there is a map room in the crevice pit.

Have you tried to increase the heigth of it before placing? This i have to do every time i place an animal pen, else it wont be placed.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.