Cinematic orbs inside vaults no longer show the cinematic

Game mode: Siptah-testlive
Type of issue: Bug
Server type : -
Region: -

Cinematic orbs inside vaults no longer show video feed, only sound and subtitles.
The cinematic is replaced by a black screen.
I tested this in several vaults, for example: Demense of the demon spiders.

Game version 2.4.284326, Dedicated testlive game client

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Go to the end of any vault
  2. Press E on the orb to view the cinematic
  3. Black screen with sound and subtitles

3 Likes

Hey @GodlyVoice

Thanks for the feedback. Just in case, are you playing using the separate Testlive client, or the beta branch in the main game? Issues like this one usually show up when playing with the separate client, which could explain this problem :slight_smile:

1 Like

This post was flagged by the community and is temporarily hidden.

Lol flagged within a minute :man_facepalming:

@Darkzombie
This forum is for Testlive feedback exclusively, and this thread is reporting an issue within that branch. Please do not send any off-topic messages that have nothing to do neither with the platform or the bug reported in this thread.

1 Like

Sorry but it seems this is the only place to get attention :man_shrugging: I’ll leave you be lol

I’m using the separate Testlive client.

1 Like

Thanks for the confirmation @GodlyVoice . Then this is issue is possibly caused by playing on the separate client.
We are looking at ways of being able to workaround this and other related issues (such as the bright gloop and some assets), but for now the most reliable way is to use the beta branch of the main client, which is a bit inconvenient unless keeping two separate install folders.

1 Like

We had this Happen before aswell. I think 2.2 solved it (i might be wrong) and now it is back to testlive, KEEP IT THERE!

Weird as it is…i have seen those cinematics for X Times, every vault i Do and i still click on that orb…Do not ask me why, i Do not have the answer.

@Ignasis i am sorry if i upset you before, i thanked you already yday. But today i say thank you once again for the time that you have spend with us and Our rants. The amount of replies and Overall activity since 2.4, it feels like you kicked everyone out of the office( or unfortunately homeoffice) and said:

“You guys can Rest, I got this!”

I’m downloading the beta branch for the main client. Thanks for the info.

1 Like

I actually installed the (I thought) separate Testlive Client and had this issue and bright fire trees in the lava areas.

The orb I tried to use was technically outside the central tower that just had evil laughter and no cinematic artwork.

1 Like

These issues don’t show up anymore on beta branch for main client, as @Ignasis pointed out. However I’m not sure how to install the game in 2 searate folders while having them on the same partition. I downloaded 40Gb 3 times today and my ssd is screaming at me.

Edit: I did make a manual copy of the beta branch which doesn’t work.

1 Like

The siptah introvideo is also black

1 Like

There’s a link on improvements on how to download the testlive, IIRC.

1: Downloading the separate Testlive Client

If you own Conan Exiles on Steam, you should now see a separate Product called “Conan Exiles - Testlive Client” in your library which gives you the option to install an additional instance of the game, specifically for the TestLive servers. Please be aware that this will prompt you for a full additional installation.

Found it!

Thanks, but I was looking for something more in this direction:

1 Like

Keeping two separate folders, as in, having the live game folder backed up at an external location (i.e. desktop) then reinstalling the game with the testlive beta branch at its normal installation folder. Once you want to go back to the live game, just swap the folders.
It’s what I’ve personally used for a few months now, to make sure I don’t stumble into this kind of issue. A bit of a clunky workaround, but works. :sweat_smile:

Edit: Just realised, I forgot to also mention! When swapping the folders, remember to also set the game branch to its correct setting as well, otherwise Steam will override the new files once it checks game integrity!

2 Likes

It’s same when you launch a new game, the intro is missing, just black screen, but then it load normaly to the character screen. Thought it was just because of testlive. :wink:

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.