Clan Member Unable to Join 1931

Game mode: Online Official #1931
Type of issue: Bug
Server type: PVP
Region: NA

One of our clan members is unable to rejoin the server (official #1931). He has played for months but all of a sudden it stopped showing on his server list. He has tried direct connect and joining through other players when they are in the server but he keeps getting a message that the server is not responding? He as tried 1932 and getting the same problem. ***

Btw, he has tried reinstalling Conan as well and that did not fix the issue. Appears to just be issues with 1931 and 1932…

Also, he IS able to join other servers – just unable to join the 193# servers

Hello @Octavian, thank you for getting in touch!

We’ve just checked the servers and they seem to have no sort of issue, did anything change on your friend’s end, such as ISP or Firewall? Has he tried to reset his router?

Does he have any mods installed? We’d recommend uninstalling all mods since they’re not allowed on official servers and there’s a chance that they could mess with his serverlist.

Also, this workaround we listed in the Technical problems thread seemed to help other players in a similar situation in the past:

1-) Run command prompt as administrator
2-) Run command “ipconfig /flushdns” (without quotes)
3-) Run command “netsh int ip reset” (without quotes)
4-) Restart your PC

1 Like

well offi 1931 is not reachable for more than 12 hours : impossible to connect… dozens of reports sent, can you check again please…

and 1932 is dead for now may be 3 weeks, so on this one well normal to not be able to connect

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.