CODE-30028-3 refusing to save - no space in disk

#1

Close to the end of the game I got the message CODE-30028-3, and it says it’s impossible to save because there’s no space in disc. Although this is not true. My drive is full of space.
Also, I can see the company is not replying the issues to the players…!

#2

There’s no PS4 version of SWL. Wrong forum?

#3

Hey @Barbosapc83,

Is this a Mutant Year Zero: Road to Eden issue? be sure to let me know by replying here. I’ll ask a mod to move this if it’s the case.

I’m getting this idea from an older thread about the issue. PS4 issue error code CE-30028-3

Furthermore, no, I don’t have more info on the issue myself, I’m just a wiki editor. Here’s PlayStation’s vague description https://www.playstation.com/en-gb/get-help/help-library/error-codes/ce-30028-3/

Yes, fyi wait times on SWL, AoC and AO (and TSL) are longer, usually a month or more. MYZ:RTE (and CU) depends, but have recently gotten responses within a few days.

#5

It is a mutant year zero for ps4 problem indeed.

I did acess both links but there’s no information there.

I ask if there’s a solution like a patch or something. Could that be taken to the producers? I’m not the only one having this issue and need help, because it’s really frustrating.

Ask you guys to try a reply as soon as possible. Bought a great game and just want to keep playing, but i’m stuck…!

#6

Hey @Barbosapc83!

Are you using an external hard drive or the regular PS4 hard drive? Based on a little digging it seems like the issue most frequently pops up for players using an external drive.

#7

Marked mutant year zero over there. The game’s available for ps4. Shame about this issue

#8

Dear Jens

Not using a external drive. I’m using the regular ps4 hard drive. It happens only close to the end of the game, after saving hammon, a little latter. I killed some robots and the message shows up.

I did a little research and saw there a few fellows with the same problem. I did reset the game, and tryed to erase a few games from my hard drive. There’s planty of space.

No reason to happen except it’s a bug.

#9

And still no reply from the company… this cannot happen…

Really a shame i keep on waiting with the problem and no reply at all.

Did try every channel and e-mails and nothing.

#10

Hi.

And still no reply from the company… this cannot happen…

Really a shame i keep on waiting with the problem and no reply at all.

Did try every channel and e-mails and nothing.

#11

If you want to reply to me, please do not send replies twice, this will eventually be considered spam.

@Jens_Erik is a community manager for all the games, so they can’t be on the forums as frequently as we’d like them to be. Funcom e-mail is not meant for game support btw, they stopped using it for that purpose for a long time ago.

You should try asking on the PlayStation (NA) forums. It seems to be known ps4 issue, but there isn’t much to say about it imo besides doing the same with different games, different playstations and/or different hard discs at this point to see where the problem is.

Ofc Jens might send this through to the team, but there’s no guarantee they know where it’s coming from otherwise.

#12

My apologies for the late response. I was looking into this yesterday and I’ve been investigating more today.

I found a potential solution on something called “PlayStations.repair”, but I can’t confirm the autheticity of this website myself. They suggest rebuilding the Database and I’ll post the solution here:

One theory on a different website suggested that the size of the file the console is trying to save is too large (over 3mb seems to be the limit). I don’t know how large the file you’re trying to save is, but this seems to be the most common issue. It appears to mostly be affecting games developed in the Unreal Engine, like MYZ, so it could be something related to the engine itself.

I’ve forwarded this to the dev team.

#13

Dear Erik

Thanks for the return. It’s a potential solution worth to be seen.

I’ll try it asap and see if it works.

Also, I acessed some ps4 foruns myself and players were talking about an external hd with 2 terabytes or more… I don’t know. Worth trying too.

Anyways. Thanks for looking for the problem and thanks for the reply :+1:t2::call_me_hand:t2:

closed #14

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.