Error Code on PS4 CE-30028-3

Game mode: [Online | Singleplayer]
Problem: [Crash | Bug | Performance | Misc]
Region: Germany

Having problem on PS4. Game does not save. 7 out of 10 tries, the game does not save and crashes with a error called CE-30028-3.

Initialized the Playstation, but nothing changes. I have the Game Road to Eden, but I bought the Seed of Evil. PS4 just shows on Menu the Road to Eden, but starting the Seed of Evil game. On my Switch, the game was renamed and is called Seed of Evil. Not at the PS4. I already deleted the game, downloaded it again, but no change.

In game, there is a notice “not enough memory for saving” - but there is enough space on my HDD.

OH, actually a new error - the game crashes and gives the error code ce-34878-0.

Steps on how to reproduce issue:

This issue is related to closed thread

Furthermore, ce-34878-0 is a generic error code (See also: a recent Conan Exiles thread).

please make sure to send the crash report through the PS dashboard.

Hmm. Ok. But I have no choice how big the saved game should be. The game and the console are doing this for their own. I deleted my whole PS4 and turned it back to factory setting. Then I downloaded alle my games again. Without doing backups from my games, I’m playing it from the beginning. Actually the game is running, with saving. But actually I had to play “road to eden”, before I get to the levels from “seed of evil”. And the game always worked fine, with the road to eden levels. The problems just began, as I went to the “seed of evil” levels. So, I try to walkthrough fast.

(sorry for my bad english)

For me this started happening when Settings -savefile got to 10MB. In version 1.09 this bug corrupted and deleted my Seed of Evil save files completely and I had to start over.

With version 1.10 I managed to finish Seed of Evil with autosaves only, but was unable to make any slot saves after Settings -savefile hit 10MB. Any attempt to load a save slot resulted in error code ce-34878-0.

Kinda annoying!

I’m not completely sure if 10MB is the limit for everyone. Just giving my two cents here. I recommend backing up your save files to an USB or cloud before venturing too far in Seed of Evil.

Has there been a response or fix to this? Having same issues and only started happening towards the end of Forbidden City quest. now im stuck and cant progress have tried the rebuilding database and all that to no avail. Please help.

Also if you keep trying to save. It’ll start deleting save games. Thank god for PS PLus save backup feature

Hello @Forseti, welcome to the community!

Our team is aware of the save issue on the PS4 and it’s currently being looked into, apologies for the inconvenience!

Ok. I see. There is no solution for me. I just can wait, till there is an update for the game. Right?

Here are the results…

…after deleting the complete playstation, back to factory settings, new game download and new installation. Now I played for about 6 or 7 hours and the saving errors are back again No chance
to keep on playing.

Want to say: the screenshot from Howard is exactly the screen I get again and again and again …

Patch 1.11 has NO (!!!) solution for this problem!!

I would like to play the game I bought …

Same here. So frustrating

Is there a timeline for this fix?

Same here. As soon as i kill the last enemy in Grave of the Ancients my game won’t save anymore.

Thing is that if I load the save just before, I can travel around and save without issue.
But as soon as I kill any more enemies (in the GotA or the area after) and the game tries to save.
The bug occurs.

Frustrating. Don’t know if I want to restart from the beginning in case I get the error code again.

Does here happened anything the last days? Will there be an update? Don’t you want us to play the game?

Hello, this specific issue hasn’t been fixed in the previous update as its still being looked into, apologies for the inconvenience.

Could you please confirm if you have cloud saves on and if the save file hit the limit mentioned by Howard a couple of posts above?

I am also having the same frustrating error. My save file i also over 10 MB and cloud save is activated.

cloud save is activated - but there is no change, when I deactivate it …

My system memory is 861,4 GB and its filled with 328,2 GB.

In the cloud or in the online memory, Mutant Year Zero uses 64,30 MB of data. One File ist 3,15 MB an all other files have 10,2 MB

Wanna say: I loved that game, so I bought it on Nintendo Switch too. But now, I’m only frustrated of that game. The switch version of that game is horrible (really bad graphic and extremely long loading times)


is there any progress on the issue?

No solution? No update? No information? Please help your clients and don’t let them alone !!


Had the same problem last month. Basically, what you have to do is force the game to save again, which you can manage by switching characters and do some actions like finish a round/fight or travel to a new map.

Here’s the link on this forum, with the whole story and the workaround I ended with: (PS4) Seed of Evil - v1.09 - Game breaking glitch on Iron Mutant

Worked for me.

edit: needs to be repeated every now and then, but still a solution in a long run.

1 Like