(PS4) Seed of Evil - v1.09 - Game breaking glitch on Iron Mutant

[Edit: TL;DR: found a workaround.

Issue: the game stops autosaving on Iron Mutant (CE-30028-3 error) when playing the Seed of Evil DLC, and locks you out of the Tough Nut trophy.

Workaround: to get back the autosave routine, fiddle a little bit with your team roster and fast travel to another zone. If you still get the error, try again… ]

Hi all.

Bug occurred twice on PS4 Pro, once on vanilla PS4 with the physical edition. Both fully up to date, as well as the game.

Played the game + DLC in normal mode without a problem. Then went on with a Very Hard/Iron Mutant run, finished the original campaign with no trouble (got my shiny trophies) then started the DLC.

I was doing quite fine until the first side mission, where I got a CE-30028-3 error (“an error has occurred”), plus an in game notification where the floppy logo should have been saying “failed saving out of disc space” [needless to say, I have more than enough space]. Tried restarting, restoring a cloud save, nothing worked, the game kept on giving me this error and deleting the autosave. I decided to rush the end game (no point anymore in grooming my characters for an hypothetical future DLC), with no save, but thinking it was Iron Mutant after all. Finished the game and got no trophy.

I deleted everything (game, saves), rebuilt the database and reinstalled the game. I tried my cloud save but got the same error.

So I started a totally new game, playing DLC only with stock characters on Iron Mutant, and everything was fine until the very last fight! I was almost done and the error occurred again! I still decided to finish, of course, but didn’t get any trophy, so it must be tied to the actual existence of the autosave.

Lastly, I picked my original PS4 off its shelf, installed the game and tried my backup. Same “crash” after the same number of autosaves, whatever the actions or what induces saving (whether it’s fighting, travelling, etc.). Will try a last run from scratch where I’ll be seriously under leveled and badly equipped, just doing the bare minimum to limit the saving, but I’m starting to have a bad feeling about this one.

I found a thread here on the Funcom forums (can’t post a link, but it’s called “failed-saving-out-of-disc-space/49917”), seems it’s a problem some PS4 users have had since the beginning.

Hello @KennyMcC, welcome to the community and thank you for such detailed description of the issue you’ve encountered!

We’ve forwarded these details to the developers for further investigation of what could be causing the save corruption and trophy not being assigned.

Thank you Hugo for your answer.

So that you know, I did another run on Iron Mutant (normal), DLC only, from a totally blank game (new install) with no save crash, finished the DLC aaaaaaannnd… no trophy (you guessed as much, didn’t you). Even did all Pripp’s side missions afterwards, you never know. So either the game’s heavily glitched, or the trophy description is misguiding, like it should be in a full run (base game + DLC) or on Very Hard or whatnot… But still, I wonder how it got past QA (was it ever tested on PS4?), and how the trophy got a 0.1% PSN, meaning someone, somewhere managed to earn it…

Ok, I might be getting somewhere. While wiping out absolutely everyone and every pod spawner after finishing the DLC and not getting the trophy, just in case, I got the dreaded autosave glitch again. Kept on playing and managed to get the game to save back, and then lost it again and got it back another time.

  • Looks like the new flying power for Farrow is glitched, most autosave bugs I got were after using it, sometimes she just takes off for like 50 cm, sometimes keeps the wings, etc.

  • I also wondered if not uprading the mutations of the teammates I wasn’t using might have an effect, so I replaced Selma with Big Khan and played a little bit with him in the team. The game started autosaving again as soon as I changed zone.

  • Still doesn’t explain why I didn’t get the trophy when I did the DLC only run.

Next step, I’ll restore my Very Hard playthrough and try to get past the bug, then finish yet another time the whole game, this time using Big Khan and trying not to fly too much with Farrow…

Also someone made me notice that the current version of the game is supposed to be 1.09, as per last update. I went to check in the update history and notifications, and it says 1.09. Still, on the main menu screen, in the left upper corner, its written 1.07! Might it be a retail edition problem only?

1 Like

Got the Tough Nut trophy after restoring my Very Hard Iron Mutant original save using the “Big Khan” trick. While it’s not a fix, it’s a workaround.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.