Conan exiles isle of siptah not able to access forge of the first man

Not able to access forge of the first man on gportal server iam on xbox it is a xbox one server ran through gportal . I have all the grey ones recipes and i am still not able to access the forge of the first man. The icon for the forge does not show up to access it. No mods on the server

2 Likes

Okay?

No runing a gportal server for xbox but noone can access the forge of the first man

I believe you need the obsidian recipe from exiled lands to use it

Or one of the grey ones recipes. It’s capable of making both, but only both.

I have all the gray ones and i still cant access it

If this thread is meant to be a bug report, few things.

First, wrong category.

Second, you’ve provided literally zero useful information. We have no idea what system you’re on, if you have mods running, what exactly you’re trying to do, what exactly it says, etc.

Sorry first time

I can only speak for obsidian. If you don’t have the recipe from exiled you won’t be able to use the siptah forge.

Thank you i will try that am i able to do it on single-player

1 Like

Yes you can. You just need to learn any of the recipes of the Grey Ones. That allows you to use the forge. If you have the recipe from the EL, you can make composite obsidian ingots in the 1st man forge even without learning any recipe of the Grey Ones.

1 Like

Like I said I’m just talking about obsidian

Yeap, definitely there’s a problem.

Can you take a screen shot when your at the forges of what your trying to access there? And then upload in this post? It would help immensely. I have a feeling there isnt a bug just need to help you with how to use it

1 Like

off topic: can I go to the Volcano on exiled lands and make composite obsidian if I only know the Grey Ones recipes? Wait, can I make Grey Ones weapons on Exiled Lands at the volcano?

1 Like

Poster clearly said Xbox. Chill abit new to the Forum we are where along time ago I have not figured it out after all this time :grinning:

@stelagel do you know how to do this. Thanks in advance.

1 Like

It is not the first time I read this, other fellow exiles had this issue too, in the past. I believe that it can be solved by sending a Zendesk ticket. I am pretty sure it’s g portal issue and by reporting it on Zendesk your problem will be solved really quickly. I am really sorry I didn’t give much here @sestus2009 and @Snow1, I really wish I would :+1:t6:.

Edit, Snow welcome to the forum
:wink:.

I just thought of something else @Snow1 - the first time I tried to use it I also thought it wasn’t working, but then I worked out you can’t just select anywhere on it. You have to stand in front of the bit that has the brazier, and then the box appears. Probably not your problem but I thought I’d mention it in case.

1 Like

Never tried it… but there’s an idea worth checking! :laughing:

1 Like