Constant failure to join multiplayer

Online private:
Bug:
PvP:
America/NA:


Upon attempting to join any multiplayer server, I am unable to connect due to an Authentication Failure. I’ve uninstalled and reinstalled BattleEye (Or at least have tried to). I cannot be banned from the server I’ve been trying to join, as it’s my first attempts at logging in.


What is your steam profile name? Do you have any special characters in your SteamID/profile name? If so, change it to something with numbers/letters only and try again :slight_smile:

1 Like

My name is normal enough, no special characters. I somehow managed to get in earlier. However, I’m hitting a similar issue now and I’ve tried to replicate what I did to no avail. Thank you for the help, though.

if u have a ban it counts for ALL officials . have u checked the ping on the server u try to log in? i think vanilla game kicks u out or does not let u connect anywhere if ping is bigger than 140… if it is a private server maybe admin kicked u or something
(just some cases to take into consideration)

The server is an unofficial server, and I have never been banned to my knowledge. Each and every time I attempt to enter the server it gives me an authentication error. I have found minor success if I uninstall BattlEye before I log into the game and reinstall it, but to do that each time? My current ping is only about 104, so it may be a ping issue, but I wouldn’t think an authentication error would show for that, would it?

Ask the admin to check the error in the logs when you attempt joining. Are there a lot of mods on that server?

Have u verified integrity of game files?

There’s about 30 mods on the server, I don’t /feel/ like that’s a lot, but then again I come from Skyrim lol. I’ve verified the game files twice since redownloading, so I wonder if that would be the case or not. I do appreciate all the help, hopefully we can nip this in the bud, I’m getting tired of wasting about 6 hours trying to join the server lol

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.