"Corrupt data found, please verify your installation"

After buying the new DLC and downloading the 60 GB of the update, I am unable to open the game anymore, as soon as I start the “introduction video” the game already displays this error message.

The intro video continues to scroll to the bottom until it finishes, even with the error message in front of the screen, but then it doesn’t open the game menus.
What can be happening? I have the “Age of Calamitous” mod installed, is that it? if so how am I going to quit if I can’t get into the game?

3 Likes

Refer to this

2 Likes

Did you verify the files as it suggested as well?

serialization is the error you get if you are trying to load mods that haven’t been updated yet, as posted above either rename/remove the modlist or remove from the modlist the mods that haven’t been updated after the update.

Thanks, now go delete my repeat post

Hello guys, I know the topic was resolved for the guy above me but I have the same error so I didn’t want to create a new topic.

I get the same error as him but I do not have mods or a modfolder.
I bought Isle of Sipath and since I installed it, I’m not able to load into any game, before the update everything was fine.
I reinstalled the whole game and the error persisted so I don’t know what else to do.

Any help would be appreciated, thanks.