Crashing? Help us help you!


#1

Hey Exiles!

We’ve been hearing some reports that Xbox players are crashing intermittently. We’d like to hear about your experiences and ask you for more information about when you’re crashing.

If you could please describe what you were doing right up to when you crashed, that would go a long way. Please try to include location and other details you can remember, even down to if you were with clanmates or on voice chat, etc.

Thank you!


#3

Been playing all day xb1 since launch, had a few random crashes mostly while running around, but since last crash game wont even load the server it dashboards before entering server

Edit, been trying to get back to server for a while now, and it just keeps crashing, hugely annoying but sadly understandable

Edit, the single player trick seems to work


#4

XBOX - OS 2505

Crashed while swimming east of scavenger’s berth. I tried logging back in several times and it keeps crashing. It stinks that I die more from server crashes than combat.


#6

I’ve been playing since. 7am.at 130 pm i was
digging coal when i crashed. i would log back on and crash again with in seconds. I’ve been playing for 6-9 month with no problems lol.


#8

Constant crashing when attempting to log in, can stay in the game for a few minutes before it crashes. Mostly though seconds. Barely make it to the water, I guess that’s EU peak time kicking in too.

Annoyingly having to go through the intro each attempt makes me sad. Black screen every other attempt with loading circles until I dashboard it.


#9

Please keep reports objective.


#10

My game crashes at the end of the intro video or when attempting to connect to the server.

edit: Post edited to remain objecive


#11

A post was split to a new topic: Recipe + armor?


#12

Fighting a bear outside the door to my base I was up north border of sand and grass lands. Keeps booting me as I try to log In


#14

Happening to me and a couple of guys 2 of us on xbox one x and other one. Also a lot of the times we can’t skip the cut scene then the game crashes and when you can’t skip just as your about to load in get dashboarded.


#15

I get dashboarded after loading into server and I start moving. I uninstalled and reinstalled game, cleared persistent storage, and etc. Still crashing. One of my friends was on the server with no problems while I kept trying.


#16

I can access some servers and play fine. Most have 10-15 second crash after login. I finally got to a good spot to build / claim and crashed. Crashes mid-login everytime. Almost all servers are at capacity for PvP. Not sure if people are overloading the login servers. Some show 41 or 42 of 40 logged in


#17

I’m in a pvp and pve and I lets me in for like 10 to 15 mins and then I kicks me when I get back in I’m dead and lost all my stuff. can you guys fix this please.


#19

Xbox One Servidor Oficial 2985 PVP -
Jogo crashando constantemente… Em todo o mapa, fico logado por 10 segundos e depois vem o crash…andei metade do mapa assim e nada de resolver.

Vocês lançaram o jogo e mesmo assim não conseguiram consertar essas coisas? Como conseguem? Cadê a competência???


#20

Started playing at 7am. Played for 2 hours got disconnected. Ever since, everytime I load in I get dash boarded after only a few seconds. Lost all my equipped items.


#22

Same as above posters. Was running east on the northern shore of noonb river, server 2505 pve. Now I can’t get past the loading screen without a crash. Sometimes get stuck watching the intro/trailer. It’s cool but I’ve seen it many times already. Tried a toon on 2502. Got in game, talked to the first monolith thing, picked up a stone, crashed. That toon can’t stay logged in for longer than 30 seconds.
XBox one x, broadband cable, hardwired to modem, 4k tv, 7:30 pm cst.


#23

I can log into servers and head north. Everytime I get near the Northern Aquaduct I crash to dashboard. Try to reconnect for hours now and the most I can stay on is about 1-2 minutes.

Multiple clan mates have all crashed and had the same problems in the same area. I’ve tried this on 6 servers with the same results on 5 of them.


#24

This is what happens to me.
Step 1 - find my server and login
Step3 - wait for the loading screen to pass
Step 4 - load in game currently at my base which isn’t very big at the moment probably about 7 squares wide 10 squares long I have some clan mates laying there because they cannot login either. There is a few small chests maybe 6 and a few benches the basics one of each (blacksmith, armorer, furnace etc…) about 5 to 30 seconds from loading my character (sometimes I move my character around sometimes I just don’t move at all) in am sent to the Xbox dashboard…
Step5 - rinse and repeat
Troubleshooting steps I have taken: hard reset xbox
Reset router
Switch NAT type to open
Nothing works… I reported on this same issue during Early Access after patch 32 & 33 dropped for Xbox

[Edit] More information: I am usually in party chat with my friends not the in game area chat.
Location - Northwest of shattered springs

[Edit] history of crashing - I have been playing the game since October of 2017 which was early access this was obviously prior to patch 32 & 33 rented my own server for a month and had a pretty stable environment only getting kicked every once in a great while maybe like 1 every 5 hours.

Switched to a PVE server (1609) with 3 clan mates in early 2018 still very playable but did notice and uptick in crashing to the dashboard maybe once every 2 - 3 hours same goes for my clan mates. My thought at the time of why it was happening - being an official server more people had built in that server throughout the servers life span so they were alot of structures and at the time the decay system wasn’t working either so we had alot of floating placeables throughout the lands as well. My thoughts on why we would get these crashes was because the server or the Xbox couldn’t load all the structures in the environment I was traveling in and would freeze up then crash. There wasn’t many people populating the server at the time either maybe at max 5 people and 3 of them included my clan.

Patch 32 & 33 - these finally made there way to Xbox and was excited to see if the crashes in the new updates was one of the bugs they had reconciled. No it became way worse. The population in the server had gone up to consistently having 10 - 15 people wanting to see the new changes. At this point crashing was felt like it was only a matter of time. You might be able to get 2 hours of gaming in but then would crash and once that first crash happened it made it impossible to get back on the server. I would try and log back on go through the loading screen my character would load into the game world and 5 - 20 seconds later I would crash. This would happen over and over until I finally would give up and try the next day or days and repeat the process. I again thought it might be the server or the Xbox can’t handle loading in all the stuff at my base which is pretty big and filled with alot of stuff multiple buildings benches chests cupboards thralls this was an end game base pretty much. So I thought maybe if in those 5 - 20 seconds of logging in the game before the crash I will suicide and choose to have my character spawn at the desert where there isn’t alot of resource intensive stuff for the server or the Xbox to load no buildings benches or thralls. No this did not work same problem just now instead of crashing at my base my character is now in the desert crashing.

I hope this report can in somehow help the team to pinpoint what may be the issue. This issue is keeping alot of players from fully realizing the potential of the great game your team has put so much effort into.


#25

Here is my issue:

Login
Take Four Steps
Full Game Crash
Restart Machine
Login
Take Four Steps
Full Game Crash

This has happened 47 times today.
I’ve been level 3 for almost 18 hours.

I have tried new characters, every one of the American servers, fresh installs and even went and bought a brand new xbox one x and bought a solid disk copy of the game, incase it’s just digital issues.

Three Xbox Ones (Original, S and X)and Three Copies (One digital, one from Gamestop, one from Walmart) and no resolution.


#27

My game has went to blavk screen then took me to the Main menu on my Xbox everytime I’ve joined a game. The first few times were in the starting area a few minutes in…now it just did it an hour into my game and I lost all of my progress.