Crippled with imperfections, stutter, thralls disappearing, etc

**Game mode:Single-player
**Type of issue:| Bug | Performance | Misc]
Server type: N/A


  • Heavy stuttering is the main issue, and I saw posts since 2017 reporting this.
  • I lost two dancers, in 2 different games. First one, I had 5 mods, second game, I removed every mods. Spent about 6-8 hours to level up the second one to 20, came back to my base, asked her to stand guard, then I chose a fighter as a follower, to level it up as well, and upon my return, no more dancer. Went in Event Log, looked at Thrall/Pet for last 7 days, 10K proximity…nothing about her. She also disappeared from the Thrall pot.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:
1.Used the “Spawn NPCs” function with the “Spawn as converted thrall” option, along with 3 fighters, all level 4
2.Set all of them "Attack all ennemies - Chase/Attack medium distance
3.Chose dancer to follow me on multiple times, wandering around to level up, and when she reached lvl 20, came back to base, asked her to stand guard, then chose another follower and went in the wild again
4.Upon return, the 2 other fighters were present, the dancer vanished

For the stuttering:
1 - Applied the official recommandation by setting BlueprintClusteringEnabled=False in DefaultEngine.ini, alas it does not help a bit (BTW, update your documentation, Engine.ini does not exist anymore)
2-Tried different graphic settings, no help neither
***If I may, your game is one of the best Unreal optimised one graphically, the stuttering has nothing to do with that, and since I play single-player only, obviously the network is out of the equation as well. My guts tell me the issue is about the amount of AI scripts running in the LOD simultaneously, the delay between some actions tend to prove this right…I hope I am wrong.
///EDIT: Just found out, one of my 2 tanners is missing as well///

One last thing…is there a way I can have a different keybinding for “Use” and the command to follower? Both actions use the default “E”, but only one mapping is offered.


1 Like

Have you checked your followers tab? Are your dancers still there. If so, have you tried tracking them by using the eye toggle?

Regarding the keybinding, yes. You can set a different key for command, I have mine set to Z, if left blank it will default to E. You can also set a keybind for attack, stop, return, etc.

EDIT: now that I am home, I can also send some screenshots:

As for stuttering, are you running the game on SSD? I do have hitches from time to time as well.


Thank you Narelle, I have a good and a bad new…the good first :wink:

I have been playing less than a week, I had no idea about the “Followers” tab, I probably looked at it in the beginning when it was still empty (I had no followers then), presumed it was something about online gaming…and now I see how helpful this one is, got my dancer back. This is rather interesting, the spot she was stuck in was the one we were just before I teleported back to the base (and she came along with me), looks like after I dismissed her, she went back there, “dancing with wolves”.

For the bad new, the Engine.ini you are referring to is not the good one, at least not on the Testive version, which I play on. As per the official post here, you need to look under …\Conan Exiles Client\ConanSandbox\Config, and there, you need to open now DefaultEngine.ini. Most people will figure this out, but it would be nice the site managers update the instructions.
…so this means the stuttering is still on, fairly continuous in my case. Yes I am on a SSD, a dedicated one for the games. Search the net on this issue, you will see it has always been there since the beginning, and I saw some answers from the devs, “they work hard on this”, since forever. Beside this official post, I have not found anything else yet to look at, folks are just repeating themselves in telling to update the drivers (when they have nothing else to write…). Talking about AI scripts, I’ll do a test, put all those thralls in a crate, I have about 15 in total (those on the benches, 4 followers, and tonight I added two pets), then see if it helps.

Cheers, and thank you again for that tab!!

If you just use “stop follow” she will return “home” which is the last guarding position. You need to use the “hand” icon to place her to guard to make sure that she stays where you want her to stay.

What site are you referring to?

I have been playing the game for almost 2 years and in my experience, while there are indeed stuttering issues which I am experiencing as well occasionally, a lot can contribute to it. The combinations between server, ISP, internet connection & routing, running software in the background, hardware, drivers, OS, etc. are nearly limitless. If you are experiencing severe stuttering in single-player without running any mods, the odds are that it is something on your end. If you do happen to identify a specific issue, please post as many details as possible.


Finally I was able to improve the game’s stuttering issues, it’s a mix of wrong habits and some technical adjustments.

I will sum my findings, might help other users. Please note this is for PC with Nvidia card.

Bad habit wise, I often enabled the administrative rights, after 30 minutes or so, the stuttering became constant, especially in areas with many assets (NPCs, forests, buildings, etc…), so piece of advice, if you have to become admin, do your things and when you are done, relaunch the game to play.

Technically. I had two flaws:

  • In the game settings, video section, make sure “MAX FPS” is set on “Uncapped”.
  • In Nvidia control panel, make sure the “Shader cache” is on (in the “Manage 3D settings”). If you do not wish to do it in the Global Settings, do it in the Program Settings for Conan Exiles (add the game if required)

For info:

  • I have started a new game in pure Offline mode, with the hlep of a mod, this had no impact at all on the stuttering, this confirms network wise there is no issue.
  • As for other graphical settings, this is mainly for FPS performances, adjust them accordingly to the capabilities of your GPU. Most demanding ones are Volumetric Fog and Post Processing, followed by General Shadows and Effects Quality. I have played with them all, it had no effect on the stuttering, only on FPS.

Latest patch (yesterday) on Testive also solved the disappearance of thralls at workstations, creating another little bug though, sometimes they stand in T-pose…which is very minor, at least I know they are present. But if this is bothering you, simply take the thrall in you inventory and place it back, this will resume their animations.



Technically this is an older bug, but I would still go ahead and report the issue on the Testlive forums anyways. Along with any reproduction steps if you can find any (I’m not aware of any, just seems to happen randomly from what I understand).

Useful info for the future for people to try though, I appreciate your willingness to experiment and see what you could do from your end.


Some very interesting findings, thank you.

I’ll have to keep my eye out for stuttering on testlive - must admit I hadn’t noticed any yet with the current version (also singleplayer, also nvidia (1060 in my case)) - I spend most of my testlive time in admin mode, hadn’t directly noticed a problem, but I did suffer a crash today after about 30-60 mins. Now I’m wondering if being in admin mode may have contributed. (It also sounds like I have less going on in my testlive base than you do, which may also be why I haven’t noticed stuttering - though I also haven’t had the problem in my live branch base, which is much more heavily populated.)

I have a growing suspicion that the current testlive patch may have some performance issues that are causing it to lag much more than the live branch - detailed more in reports on the testlive forum (here). I wonder if you may have uncovered some more clues as to what’s going on - I’ve added a link back from the bug report to this thread as I think it may be useful :slight_smile: It also makes me wonder if the same points might apply to the current live branch and just not be being noticed because it’s running smoother overall.

1 Like

Hey DanQuixote,

I have read your post, but for now I will answer here since I do not have much more to offer, but I can tell you this though, I also had a lot of lag on opening the map, but none in the “pure” offline mode. This issue is different from the others, I will run another game in admin and see if it will happen after a while, and also without the mod “Clear weather and no rain”, I don’t know about CE, but in some games, weather is present on the map.

I got the game less than 2 weeks ago, and because Steam sends the Testlive version first, I have to wait two more weeks before I can grab the live version, since I have a monthly ratio. I also had 2 crashes during all this time, both happened when I switched my chest armour, but beside this, it is surprisingly stable, able to recover from all the instabilities.

Maybe a last thought, on the crafting, and we know the devs are working a lot on this subject presently; setting the crafting time at very low values will highly stress the game; once I had a thrall beside me crafting an important amount of food, and myself a high amount of twines, the stuttering went absolutely crazy. It did not crash, but pretty sure it could if just a little more stress would have been involved ( a nearby fight for example), presently my “Crafting time multiplier” is at 0.5, and the second one, “Thrall crafting time” at 0.04, it works very well.

Will edit later with my findings.


EDIT: So for about 30-40 minutes I have played without admin rights, all went well, then for the next 1.5 hours, I enabled the admin rights…and nothing bad to report, the map is still very smooth, even without the Clear Weather mod. Did a similar test Online, map is working well.
Looks like the latest Testlive patch works well for me, but not for you, this is quite strange, like if you received a placebo or not the latest one. My Testlive revision number is 264624/27310.

As a side note, no T-Pose on any of my thralls on this session, this is random. Thanks Multigun for letting me know this is an old bug. If I cross it again, I’ll report it on the Testlive section, my guess it’s a collision/navmesh issue.

1 Like

Bloody data caps. I feel for you there, I don’t even have data caps and I get triggered even thinking about how others do. Eventually Testlive and the Live versions will match up (once the version of Testlive has been determined ready for a push to live). For a time anyways, until Testlive is once again prepped for another update of some sort.

Really the biggest downside to using Testlive as a primary playing platform is mod access when it comes to big updates (well, and buggy/experimental updates, which is Testlive’s intended purpose). Various mods (including some of my own) simply won’t work on Testlive until the dev kit has been prepped in advance for the pending update to come to Live.

I think it’s actually a desync issue of some sort (which is why its seemingly, or reported as random). Crafting thralls don’t use navmesh to hook into a crafting station, nor do they have any collision. If you like that sort of thing, find me on the mod discord and I’ll give you the quick nitty gritty on the back end of things (or at least the parts I know).


Hi Papatango,
thank you for your thoughts - I figure any and all data is potentially useful, so the fact that your experiencing something that seems to be different and not experiencing the same things I am seems like something that could be useful for the devs when they look at these issues.

Sorry to hear about the data caps - that’s always a real pain - I got hit by those a few times in the past, failing a download because I’d misjudged how much data I had left. Given the sheer size of games like Conan, I’d have trouble dealing with that.

Interesting on the crashes - for me the nearest I’ve identified to a trigger is it most often seems to relate to opening something (either a chest or a menu) - but whether that represents the actual cause or just something coincidental is beyond me (normally I find crashes are far enough apart that it’s always a bit of a surprise when it happens - certainly not something I’ve ever been able to trigger deliberately or truly identify all the features they may have in common).

Crafting wise - that seems like a good find too - it makes a sort of sense to my (not particularly computer literate) brain - logically it’s probably calculating something (however small) each time an item is crafted, so I can imagine having a lot crafting fast could add to the strain - definitely something to keep in mind, and may also be useful for helping others if they come to the forums seeking solutions - at the very least it will offer another option to try. My testlive world is on completely vanilla settings, so shouldn’t be affected by that, but I also craft comparatively rarely in that context because I use it mostly for testing specific things (I did a good chunk of ‘normal’ playthrough on it previously, but have been focused more on testing this time around). For what it’s worth, in my live game I normally leave the Crafting Time Multiplier at 1x (because that one doesn’t bother me), and the Thrall Crafting Modifier at 0.4x (because that is the one that governs how long thralls take on the Wheel of Pain - and 24 hours is a long time in singleplayer).

I shall definitely check that version number, thank you - I certainly should be on the latest version, but it is always worth checking these things (especially since Steam auto-updates my live branch, but only seems to handle scheduled updates for my testlive - I’ve probably got something set wrong - which could potentially result in me winding up on the wrong version).

T-pose is something I get off and on, I think pretty much since I started playing - never something I’ve worried about too much since, as you noted, it’s an easy thing to fix. Nearest I’ve got to noticing a pattern with that is that it seems to happen more often when I have a lot of crafters, but that could be high numbers causing the issue or could just be a larger sample size making it appear more frequent. I think for me there does seem to be a connection to ‘loading in’ - I seem to be more likely to find one that way either when I’ve just started the game or if I’ve been far enough away from the base for it to need to load back when I return. But that said, I can’t guarantee that it never happens without that factor - just trying to find possible patterns.

Thanks for your continued testing - it’s great to have someone testing these things with some knowledge - I do what I can, but with my limited understanding of what I’m dealing with I’m sure my reports are less useful to the devs than yours are likely to be.

Edit - whatever the difference is between us, it’s not a version issue - I’m also on 264624/27310 - and I just fell through the floor of my base again on login (because the base loaded after I did), so that’s still affecting me. I’ll keep my eyes open and see if I can spot anything else potentially useful.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.