CtA: General Bugs

Server: TestLive_EU3_PvE
Category: Bug

Sometimes it does not show the points of our latest corpses on map if we were killed by monsters

Edit: If we take off the bracelet or die again (after if it happens to us), the map will correctly display all of our death places

THis is interesting, because with one of the mods that does dismantling, it can also give unexpected results. Put in a chitin and get an animal hide. Odd things like that.

They need to somehow lock this bench down to only produce results of the exact recipe components used to craft items.

Server: HyborianAgeTest
Category: Bug

There is a bug where 50% of the time, when the respawn timer runs out, the game fatal errors and crashes to the desktop. I put in a report through the pop-up that I received, but I also felt that I should post that here as well. Another player who was dying just as much as me was also experiencing the same thing.

1 Like

Single Player

Antagonize the npcs (two) to chase you to the edge of the water, (its close), and more than likely one, or both, will get stuck in the water.

  • I was able to repeat this time and again… let them get close to you, go back, and they will go in.
    One actually attacked and dive-bombed into the water.

Asus laptop
Windows 10
Steam Controller

Seeing Im on single player, Im sure I wont be eligible for the sword - not a problem… just want the game to run smoothly, and have some of these outstanding issue - gone.
Would be nice to include single player in the test, as it would seem working out multi-player would roll over to single player, I have seen, in the past on the forums here, that is not necessarily the case. :slight_smile:


Category: BUG

1.If you loot a chest but not all the items the chest will not spawn new items(Dunno if intentional, 2 hours after 1st loot.)
2. Fought some NPCs around 3-4 and 1 of the corpse disappeared.
3. If a NPC corpse falls trough a ridge or a cliff and you go down to loot it, the inventor will open and close instantaneously.

1 Like

Possible Bug: premium pet food consumption
North America, TestLive US1 PVP/Private TestLive PVP

Summary: Shadespiced Perfect Cut of Meat is consumed disproportionately to other cheaper materials by hungry pets.


  1. Place two pets and do not feed them until their timer reads 6 days or fewer
  2. Feed one with 25 SPCoM
  3. Feed one with 25 Savoury Flesh
  4. The SPCoM will deplete by 17 (to 8 remaining) and the SF will deplete to 23 – both fill meters will go to 100 and the days remaining will appear.

Tip: Feed hungry pets with stacks of cheap meats, then give Shadespiced to them to prevent waste.

1 Like

Can confirm that the first issue mentioned Dhaylen’s post is also happening on US 1 server. I had to make a stone javelin to kill them. The NPCs walked on the ground underwater and were able to attack.

Also, while fighting near the Darfari camp by Dregs, I got locked into only using the first light attack with the stone javelin and no stamina drained. Once I killed the mob and tried attacking the next mob, it went back to normal.

1 Like

Testlive server PVE conflict, EU2
BUG: Clan invite
Sometimes need to log out to be able to interact with another player in order to invite him in clan

1 Like

US 1 Server
Bug: When placing wooden box

After you have successfully placed it, a ghost box will stay up and cannot be removed by swapping building pieces or switching to a weapon. You are unable to use tools because the game thinks you’re still trying to place the box.

1 Like

Agree, this happens with different items.

Happened to me on my server with the feedbox for pets. Only a relog resolved the issue. I tried place an other item or weapon in the slot the box was, no change, the ghost item still remained. Had to relog, then box was gone.

Same happened to an other char on my server with a camp fire. Here also a relog was needed to play further. So a bit a game breaking bug here !

1 Like

Server: SinglePlayer
Windows 10

Issue: Nudity option does not stay set.

1: Start game in single player (nudity is automatically set to off)
1a: Set to ‘partial nudity’ in settings…

2: In game - settings are as if ‘nudity off’ were selected instead.

3: You then have to set it in:
3a: Gameplay
3b: Server
… then it works. (And sometimes, still resets!) :stuck_out_tongue_winking_eye:

note: Outside of test-live, this issue has been present for awhile on ‘single-player’.
Also: When you are in character creation, setting to ‘partial nudity’ does not work - did not try on test-live, as I could not get past the camera zooming past the face in character creation, so skipped most of the character creation process.

photo 1:
Shows reset in Gameplay (so step 2: Select ‘partial nudity’ - again.

photo 2: Finalize it by becoming ‘Admin’ and selecting ‘partial nudity’


  • Fresh game: Partial Nudity will not work in character creation
    (Did not test in test-live as camera zoomed past face, so did not get to actually ‘set up’ a character)
  • Game starts, no partial nudity - its off
  • set it in two places, Gameplay and Server, and it may stick… sometimes it doesn’t.
1 Like

I also had an issue placing the bedroll, though mine is slightly different.

If you are near a NPC camp, it shows you can place your bedroll in places you actually can’t.

Before test-live you would get an error message letting you know where you could and couldn’t place your bedroll - now, its almost non-existent, at least with this first test.
The error message pops up in random areas on the edges of the camp pictured below.

(I can actually be in the middle of the camp, and not get the message - yet on the edge, in places, Ill get the error message… of course, both ways, cant place it)

Hope this gets fixed… its a bit - awkward. :slight_smile:


a known bug. start climbing and the ghost item is gone


Server: Combat_TestLive_EU1_PvP
Chategory: EXPLOIT

Description: You can still exploit a bug in atleast two ways for infinite stamina.
Furthermore, I observed a player geting from level 15 to level 32 in less than a hour which should be impossible even under current settings and with aid (he probably didn’t had). His nick and steam name is “一布。”. You maybe want to track his actions.

Crocodiles spawn in large numbers (typically 5) and farm the human NPC camp.
(each time you swim away, come back - same amount of NPCs and crocodiles killing them - they are stuck in an infinite loop of pain) :wink:

They chase PC and get stuck in water:
pictures below of 4 that chased me (And picture of location)

Please, for the sake of those poor NPCs, (ready to kill me), let them win sometimes! lol!
(And get those crocs unstuck…) :slight_smile:

Server: Single Player
Windows 10

1 Like

Feedback for * Fixed an issue where players could walk underwater

Server: HyborianAgeRP Testlive version

BUG: I was in the oasis pond where someone had built a small structure using the Mitra Light statues. I climbed on the statues, got a wild graphic bug where my character appeared to desync rapidly then I hopped off and was able to walk along the bottom of the water, while losing oxygen until I got to shore.

Interesting bug inside of a bug:

When you place a chest and are left with the ghost image of chest, you can use it like a broom, to sweep loot bags around the floor. Very handy, when trying to tidy up your kitchen, where you have tossed all that rotten meat on the floor. :wink:

Feature request: Real brooms! lol

1 Like

that takes “thinking outside of the box” to a whole new level.


Server: Combat_TestLive_EU3_PvE

Can’t dismantle DLC items

Testlive server EU2 PVE conflict

I’m not sure if it’s bug or not, but putting some poop in dismantle bench and you got a fish.

1 Like