CtA: General Bugs

Or just enable “destroy” for the owner of a lootbag?


Two issues:

1: Corruption in the unnamed City. (Did I get that right?)

  • In the past my character always received corruption by just passing the gates of the city.
    Here, in this picture below, you will see - no corruption at all - practically in the middle of the city.

Now, in the picture below, you will see, I finally ‘achieved’ corruption. (applause) :slight_smile:
But I now have to be inside of a building in the centre of the city.

Personal preference… love corruption in the city as a whole - gives having dancers/performers a purpose. Im more likely to skirt the city and gain corruption more often than going to the centre, inside the building to gain it. (And with sorcery coming…) :smiley:

2: Changing the ‘sort’ settings - doesnt work most the time.

  • If I use my Steam Controller, you get what you see pictured below… stuck on ‘Custom’ - of which I did not select… and with no means to change it to ‘sort by heaviest’, etc.
  • The only work around is to unplug the controller, after logging out, log-in, change it, then log in again with the controller, and it will remember its ‘sort by heaviest’, etc. This is the same off of test-live… truly hope this gets fixed…or someone points out how to make it work while the controller is plugged in.

note: I can switch between the different items, but I cant select the pulldown menu, as you see, there is no pulldown menu - it only shows up in the form of a pulldown menu, without the controller plugged in. :stuck_out_tongue:

Server: Combat_TestLive_EU3_PvE

I had 3 times a visual sandstorm but no debuff and no damage.

1 Like

1: Pets/Thralls still don’t follow in water?

  • All post, up till this point, have been bugs found with a new character made for testing the current version of test-live.

Having said that, I have been curious about some of the features, such as pets/thralls following in water, and if it would work with my main character… it doesn’t.

It could be these features only work with new characters, if so… that’s really - truly - unfortunate.
Though I am curious if that’s the case.

As you will see below, my cat - still doesn’t like water. :wink:

1 Like

It’s not really intended to be used as a toilet…
(or maybe it is - we’ll check internally what the word is on this)


Server: Combat_TestLive_US2_PVE-Conflict
catagory: Bug
Description:I can not unlock a journey with a exceptional katana.
It is a journey in the craft an exceptional or flawless item .
Can unlock with a exceptional apuilonian mace.

US3 - Yog trainer is buggy. I first saw him running in air, past his altar and over the edge of the cliff. Was very challenging getting to him. Once I started conversation, he warped into the stairs of the altar, where he is now running in place, stuck in the stairs. Conversations worked just fine.

1 Like

Yes, that’s also an issue when coming out of the midnight crove with a pet or thrall, they stuck on the island in Sepermeru.

1 Like

Regarding the ghost wooden box, I experienced it with a bedroll also. I’m not in game now, but I think it might have to do with placing the last item from a stack, as opposed to only placing a single building piece. IE, I craft one box, I can place it with no issue. I craft 2 boxes, and when in place the last one I get a ghost. I was able to get it to correct by crafting another one of those items, then trying to place it and cancelling out.

I found the simplest trick is having a bedroll in inventory or in shortcut, when a ghost-item appears, hit the bedroll, then cancel, ghost item is gone.
But of course, this needs some correction, it’s bit tiresome on the long run.
Seems climbing removes also the ghost item.

1 Like

I can’t seem to find a patch note to indicate this was a new feature (I would like it to be one though). I see you can drag unconscious thralls through water now, but not pets/thralls.

I also found this

But that sounds more like they won’t get stuck on an island or something and will port to you properly.


If they just port, i hope they will have a stamina penatly like player character has after swimming, or it would be really unfair if you try and swimm away, are exhausted, and they port ready to fight.

And like said in an other post, the pets and thralls not following in water is bit an issue when you come out of the midnight-crove, cause you land in Sepermeru on the little island. Pet or thrall is stuck on island, and you have to waite them going home alone.

Testlive server EU2 PVE conflict

When crafting coins the number of coins you can craft with craft all depends on how many coin mold’s you got in Blacksmith Bench.

so if you want to craft 100 coins u have to press 20 times on craft all

Server: HyborianAgeRPTestlive version
Item: Notes
Feedback: Functioning notes are working but can not be used or placed by people inside a clan/personal claim. So there can not be a reply to the notes. Also removal by using a pick/axe by the claim owner seemed to work but it wasn’t easy and also does damage to wall or furniture that the note is place upon.

Would like the note system to function in a way that promotes communication in-game between characters who are unable to meet so we need a way to answer or reply or the ability to add a note to another person/clan owned wall and it would be nice to be able to pick it up or otherwise easier to dismantle without doing damage to other objects in the process.

If you have seen the mod ‘Raid Notes’ by Gail this functions rather well and fits the needs of the RP community nicely but it would be better if the in game note system functioned similarly so we could reduce the number of mods needed.

The positive feedback on this is that the notes appear to be good for leaving longer in-game messages for visitors or other clan member without having to use outside software (email, discord, team speak etc) to communicate.

I can see there might be issues with certain types of gameplay servers so, if not already implemented perhaps a private server setting to disable the note system?

1 Like

server: HyborianAgeRP Testlive version

Feature: Player icons on map.

Bug?: We can see sleeping/offline players. This could junk up the map alot. I do not know if this is intended but seems like a bug to me?

1 Like

Server: Combative_TestLive_US3_PvE
Feature: Logging into game with an existing character – half health and red “blood” screen

When logging into the game after the first session, my character sometimes (not always) shows up with half health and there’s red on the screen borders.

After consuming a piece of food (type does not seem to matter), health jumps up to about 98% and then slowly ‘crawls’ to completion.

However, the red screen remains even at full health. It went away after a while (ten minutes or so, I think). I’m not sure, but I think when I entered combat, it went away and behaved normally for the rest of the game session (several hours),

1 Like

This is an old bug. You can either take enough damage to the point you would actually get the screen effect, then heal up OR pull bracelet and it will be gone when you re-spawn. Used to happen to me everytime I logged in but I haven’t seen it in a long time.

Same thing on Testlive_US3_PVE. No sandstorm icon or damage even when I’m standing in the middle of it without shelter or a sandstorm/set mask.

1 Like

Testlive_US3_PVE as well. Both the Yog trainer and Arcos the Wanderer were sprinting around like a mongoose on speed.

1 Like


May or may not be intended but character no longer screams on the way down when falling from a great height.

1 Like