CtA: General Bugs

Server: Combat_Testlive_EU1_PVP
Category: Bug
Items: Dismantling Bench + Glas Flask

Dismantel the Glas Flask gives 3 x Glass and 1 Light Dye Colorant

(This is different to singleplayer mode where it gives you only 3 x Glass)

1 Like

Server: Combat_Testlive_EU1_PVP
Category: Bug
Environment/Item: Vulture Nest

At G4 between Lake and River one of the Vulture Nests shows me the Option to Open Inventory when I hold E at the middle Point.


1 Like

Server: Combat_Testlive_EU1_PVP
Category: Bug
Environment: Desertstorm

Desert storm hit me and my wife at starting area.
Not sure that this is intended or not.

1 Like

Server: Combat_Testlive_EU1_PVP
Category: Bug
Items: Dismantling Bench + Purified Flesh

Dismantling Purified Flesh gives Unblemished Human Meat.
It is possible to get infinite Manifestation of Zeal in your Yog temple on this way.
I think that will work with other temples too but don’t test it.

(The list with infiniti items you can craft with the Dismantling Bench is long
Some examples:
Infinite wood = Use Dryer tro dry wood gives 2 Dry wood + 1 Resin. Both gives you 1 Wood per item when you dismantle it.
Infinite stone = Dismantle Stone gives Rocknose carcass. You can press it to 10 stone in the Fluid Press.
Infinite iron/steel-bars = Dismantle iron/steel reinforcement gives 2 iron/steel-bars. With a T3 blacksmith you only need 1 iron/steel-bar to craft a reinforcement.
Infinite Glass = see my post above
and so on…)


Server: Combat_Testlive_EU1_PVP
Category: Bug?
Items: Firebowl Cauldron

Firebowl Cauldron needs no fuel anymore. Don’t find anything about it in patchnotes so I think it is a bug and not intended.

Edit: I see it is intended -> Firebowl cauldrons not using fuel

Thanks, did not know.
With this, however, I just loaded in at that spot, my character - and my cat just ‘stood’ there. :slight_smile:

Funny, come to think of it, I first tried it with a thrall (dancer), and they would not follow me at all.
I jumped down from my building, into the water - they did not follow - got on dry ground - I thought I lost them.

Finally I went all the way back up to where I left them, and only saw one of the two, and the one ‘popped’ back in and started dancing again. And as I moved around it would pop around in a new position - always dancing. (Would not just stop and walk like they do when they chase you as you try to make them a thrall.)

1 Like

Funny that - I thought it implied, (the last quote), that they would actually swim with… oh well. :slight_smile:
I never had a problem with them not following me when I swam. (Not pets - thralls, unconscious ones - would be lost though)


1 Like


Test-Live Server US1
No Mods
Using Xbox Controller

We went into the Dregs last night and most of the Dregs were pitch black like night without the moon. It is a lot darker than it used to be in there. I am not if this is a bug or by design.

EU Server 3
Issue: Journey Steps not working

1a: Climb
As you see below, I am climbing, and it is still there.

2a: Drink
I drank, said I had the achievement, logged out, logged back in, and it reappeared - and cant get rid of it.

2b: Eat
Same as 2a, however originally it said after I ate, to eat a ‘fulfilling meal’ - after logout, log back in, and went back to ‘eat’ and being stuck. :stuck_out_tongue:

definitely never experienced this on Singleplayer.
Of note, I logged out as I could not get rid of duplicate placeables.
(Tried everything, but climbing, which apparently is the current workaround - will see if it indeed works)


Im now lvl 25 - the three journey steps still show - and all the ones that I previously completed are not marked as completed, as you will see below. (Though I can still achieve journey steps past these, it doesn’t help seeing the same three from the beginning, nor does it help not having those completed marked.)

Again, this happened after logging out and back in.


edit: Just logged back in at lvl 35, and my journal looks totally different:

edit: workaround is to die:

journey steps are back:

1 Like

Would it be possible for a forum admin to just clear out all the duplicate posts of the known bugs that were posted in the patch notes? Might help keep this thread manageable.

known BUG
Official Testlive

Baby animals still persist in the world after picking them up without being able to interact with them again. Collision stays as well.

1 Like

Server: EU3 PVE

Issue 1/2: Neckbeard on lady

Issue 1 Work-around: Try to roll forward.
Cause: Seems that squatting down will trigger it, though not always.

Issue 2/2: Rotation is wonk (does not work - same as out of testlive, but worse)

Outside of testlive, when I go to rotate an item, be it a roof top, or bench, usually the item being rotated disappears and I go to a squat position - I can then reselect it, and then rotate it in the squat position. (Attack position)

The bug extra bug with the above, is that if you move, you get out of crouch, and item disappears.

In testlive - I cannot rotate… no matter what.
‘Y’ makes me crouch - and rotate makes me crouch and item disappear when trying to rotate.

As you see below, I have my item out to be placed, but once I rotate…

… this happens (nothing)

same with roofs…

1 Like

Server: Combat_testilve_eu3_PVE
Type: Bug?

When dying, and the body slides off a hill, the body cannot be looted, but the tombstone can.
Not sure this is intended.
Also, the bug where, when you die, you can’t see your body and you need to log of and on again to regain is still there. Unfortunately I didn’t check the tombstone at that time, sorry.



In Test-Live Solo Player (No Mods), the purge meter bar did not turn purple until it reached the first bar.

In Test-Live US1, the purge meter is already purple and is not even half way to the first bar.

I am not sure if this is a bug or intentional.

official Testlive
(small) Wells dont have a tooltip when placed down. Cannot check decay or else stuff.

official Testlive
It’s possible for enemies to loose interest in killing the player in midst of fighting if another enemy dies nearby.

  1. Find two thralls and fight them.
  2. Keep the second one on distance, so it may not be triggered to attack one again.
  3. Kill the other thrall.
  4. Wonder why the other thrall seems to think “oh, my mate is dead? ah… the barbecue smells nice over there” and roams the place. (sorry, me trying to be funny hehe)

official Testlive

Crafting in derketo altar Transmute Honey, requires Sliver of the unfulfilled. But does not yeild a manfifestion of Zeal.

Elixir of Freedom gives the Zeal.

Testlive EU2 Pve conflict

Bug map tracker

The spot marker on the map from my guild mate isn’t always working, get stuck for this morning in the same place.
he’s actually next to me in asagarth

1 Like

EU3 Server - PVE
Windows 10

Issue 1/2: Haywire running NPCs

  • ‘Lore’ NPCs (religion/emote givers, etc.) go haywire in their movement.
  • Across the Wanderer is extremely chaotic in movement outside of Testlive as well
  • Nunu the Cannibal is always running like a headless chicken! :slight_smile: (On and off testlive)

Nunu is stuck here, but after talking he darted around like a chicken in a hen yard picking up scraps! lol!

Issue 2/2: Items stack to 1k (1,000) - uh… seems to only be rocks, nothing else at all.
Something I was looking forward to for iron, coal etc.
Is this a glitch? Or is it only for rocks? Disappointed if its only for rocks, as I totally misunderstood it then.


It is intended and was added in 21-12-2018

Testlive Patch (21.12.2018) - Purge Fixes and Building Optimizations

  • Stack-sizes for Wood, Branches, Stone, and Plant Fiber have been increased from 100 to 1000