CtA: General Bugs

As i have seen, on my server (privat) they fill up like crazy.

They eat all, Camel is full with meat, and carnivores fill up with berries to.
As long theyr life is filling, they will fill they inventory with stacks.

I’m wondering if the spastic NPC behavior is for anyone who has dialogue options and maybe a patrol path. I saw the same thing with the pariah Captain on the plateau above the Galleon.

Can someone check on Braggi in either spot at Mounds?

1 Like

Tried to search, but didn’t find it in this thread. Might already be here though:

Buildings rearrange themselves - seen specifically with ceiling pieces (my stair exit suddenly had a ceiling tile above it, whereas the roof next to it was open). Happened quite a while after initially placing said pieces.

Server: Combat_TestLive_EU3_PvE

Edit: Happened again in another location (different map grid), this time with a Wall Frame and a Roof. Fixed itself after a while (server might have been restarted).


An existing bug and I believe they were hoping to make it go away on this patch. I’m sad to see it is still with us.

1 Like

Climb works fine on my private testlive server. I always climb on the lorestone where you start the game. I 1st read it them climb.


Yes, I should better clarify the issue.

  • Climb works, as far as fulfilling the lore - however, when I logged out, and logged back in (as I could not get rid of the ghost placeable - at the time I did not realize climbing got rid of ghost placeables as a workaround) - and then I logged back in, the journey steps that had previously been ‘checked’ as completed were then listed as needing to be done again.

So climb, eat, drink came back…
Seeing that those three steps stay marked as my ‘next’ journey steps to be done - I don’t know if others who log out and back in have this issue. Im guessing not, but then again, I don’t know why it got stuck there for me.

(note: on regular play, no issue - and on testlive single-player, no issue - only on EU3 server PVE)


… just added this (definitely climbing! lol!)

… almost lvl. 35 and you will see those 3 journey steps - stuck.

1 Like

I can confirm this.
I didn’t get this on the EU PVE server, but am now testing on the EU PVE-C server and I have the same thing:

Just logged off for dinner and when I came back I also had the Journey steps back


Put a hardened steel axe, with advanced damage kit in the recycle. It gave me 3 shaped wood. Sad face.



When I logged into the game, I sunk into the floor to ground level.

Combat roll put me back on the floor.

This is right above the pond near the river with the boss crocodile.

Because this bug still exists - PLEASE FUNCOM, MAKE ALL loot chests blow up when looted. It is so hard to know when someone just broke them all by not closing after looting, or if they were just looted recently. They need to vanish like many of the legendary chests do.


Bug: Set Altar
official Testlive

Snake arrows can be crafted with Tier 1 altar, although recepie says it requires Tier 2.

Worked also on my server, started a new char yesterday and tried the first journey-steps, they worked all for me so long.
But i will try relog several time, and restart server to, see if there is a change.

Edit :
so did some tests more here, restarted my server 4 times, relog 10 times, still all journey-steps i did are here. So it may be a random problem some experience.

1 Like

If you take the Tier 2 feat, you can craft them on a Tier 1 altar.

1 Like



Chat no longer shows tabs across the top for Global, Local and Clan


Solution… Die - seriously, it rebooted…
see below:

and my steps are now filled out:

So, yes - its bugged - but at least it can go back to normal… :stuck_out_tongue:


same here…
EU Server 3 PVE

It worked for a clan member who used keyboard, but I could not get it to work with the Steam Controller.

official Testlive
Keybinding for chat dont seem to work. I have to manually scroll.
Page up/down wont work.
edit: Altered the keybindings. Now it works. It seems it’s just those two key which wont work…

1 Like

Two guys told me a strange story.

EU (3)
official testlive
Two players claim to have lost their base multiple times. They told me that they both lost it prior to recreating their toon as well as after they recreated the toon. (While it makes sense to loose it after recreating as a passerby might dissolve the whole thing, the other way round? WHAT?! How? :astonished:)

  1. Create a toon, start playing, start to build a base with a mate.
  2. log off OR just idle somewhere, then run back
  3. fall into despair as you cannot find your base

This is how they described it to me… I cant go into detail, as my informations are just that blurry. Sorry.
They claim to not have lost their way back home or anything else. They seem to be certain about the buildings having vanished.

1 Like

US3 PVE Server
Location - Skittering Cavern

Can not take the gossamer with pickaxe

I think it’s called clipping?
My toon likes the throne so much that she sits in the throne… :smiling_imp: