Decay Timer Bug - Node Harvest Bug. (includes video)

Basic Info:

Platform: Steam
Issue Type: Gameplay
Game Mode: Online Official
Server Type: PvE
Map: Isle of Siptah
Server Name: 6208
Mods: NONE


Bug Description:

Base Gone - Harvest Bugged. See video. I logged on after only 11 days and the base was gone. On top of that I couldn’t harvest or could only partially harvest various nodes.


Bug Reproduction:

log on.

This was the base before: NewBase Ride To And Walk Through - YouTube It became VERY mature but did not change shape. This was the finished structure before the benches, thralls, and chest full of materials were added in the months to come.

After the base disappeared I rebuilt some foundations and it says the decay times are indeed 14 days:

The log shows I was there 11 days ago and I spent hours in and around the base:


It should have been good until the 14th - today is the 12th.
But the base is gone:

Also nodes refuse to harvest. Here’s a video showing that:

Note that it looks like a friend may have saved some of the inventory.

Other users reported in game-chat that MANY bases bugged out in the past 3 to 6 days decaying against the decay timer.

On the LMAO side of things one of my fully armored thralls just flew away into the sky - never to return:

#Community

Admin wipe maybe?

Highly Doubtful. Others on the server say it’s bugged for many others as well.

The summer decay rates ended on Sept 1st and were changed back to 7 days. On Sept 2nd Funcom reimplemented the summer decay rates bringing them back to 14 days. Unfortunately you didn’t refresh your base. Sorry for your loss.

Haha… too funny. I didn’t know they turned it back to 7 days for a day or two before going back to 14. :slight_smile: Well, F’me! :smiley: That was a lot of stuff too! Here’s the entire server log if you wanna check it:

1 Like

So just the harvest bug then @Community … (I guess).

Greetings TeleTesselator!
Thank you for reporting your situation regarding the harvesting bug.

In order for our team to properly assess the issue, have you first tried harvesting materials on a different multiplayer server or on singleplayer? If so, does the problem happen in those as well?

Thank you in advance!

1 Like

I think either 3.0.2 fixed it or it was a one-off - because it hasn’t happened again. So…

Glad to hear every thing is back to normal TeleTesselator!

Continue conquering the lands!

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.