Did the Lemurian royal armor undergo a silent design change?

Game mode: [Enter game mode here: ( Single-player)]
Type of issue: [ Bug ?]
Server type: [Enter one of the following: PvE]
Region: [Please enter your server region]

One of my favorites, the Lemurian royal armor, is now a woman’s skirt the same as a man’s.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. I wear Lemurian royal armor.
  2. Since it is a female character on the inventory screen, I wear it for women.
  3. When I close the screen, there is a character wearing a men’s skirt.
  4. When I open the inventory screen, it has been changed for men.

Hey @Mayuyu,

Can you share with us which platform you play and if you have mods installed?

Thanks in advance.

1 Like

Thank you for your reply.

The platform is a PC.
Mod is
I was using four of.
I thought Fashionist was suspicious, so I removed all the mods, but it didn’t fix.
I think the mod is suspicious, but I had no problem before.

Fashionist is definitely not the reason for this. the mod does not change any armor parts and the style used is always the variant given by the game to match the gender (that’s base game logic and nothing implemented by the mod).

can you post pictures? when i look at the armor variants on the wiki, they look pretty much identical to me.


Thanks for the information.

As @Testerle said, pictures would be of great help if you can send them to us.

1 Like

I have the same problem with a private server, so I will post a photo of it.
The slit is gone.
For comparison, I will also attach Shipthah, which has no problem.

That is the physics issue that happens if your character is taller than the default setting if I see that correctly.

It happens with other clothing stuff as well, try putting on an Derketo Priest skirt and see if every stripe flaps around freely or if it looks like it is glued together. If they stick together than it’s the characters height that is causing it.

There is no fix for it other than resetting the height to the default setting.


Both characters are the shortest in height, and until now there was no problem.
However, as you said, using Mirror to set the character height to the default (50%) solved the problem, so I’ll try to deal with it for the time being until the bug is solved.
Thank you very much.

1 Like

Yeah being smaller can be a problem too, the issue also doesn’t always happen as you said. I had a character at max. height for some time without any issues as well but then at some point the bug suddenly appeared and I had to set the height to 50% again.

1 Like

We’re looking into addressing this physics issued caused by character height set to anything other than the default in an upcoming patch, it’s an old issue that has been considered low priority up until now.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.