Does anyone know how to fix ? age 9999 ping?

I have been trying to join a freinds dedicated server for the past few hours, we have reset redownloaded and uninstalled anything that we thought could be a problem but it still stubbornly just says 0/40 players ??? age and 9999 ping, trying to connect through direct or list only results in failure

That means the server is completely down lol

see thats the problem though, my freind can join and play on it, but i can’t

That’s very odd might have to submit a ticket and try to contact them personally

Are you able to join another server to test if your able to get into any kind of server?

yes, other servers that do not have the ??? and ping issue i can connect to no problem, if it helps it is my friends own personal dedicated server purchased through OVH

If your friend can connect, and he’s hosting it, while you cannot. Then he needs to setup his router for port forwarding for Conan Exiles.


that was already done, its also not done through his router, but connected to a remote one as it’s an actual dedicated machine through a company.

This steps already been thought of and done. I use a deadicated machine to host my servers. I’m able to connect just fine to the server it shows up as it should with correct ping, age and everything.

Have you tried connecting by the IP address?

A 9999 ping is either:

  1. server active, game crashed
  2. Server active, but internet routing is flawed

i tried connecting via direct, list, steam, and freind invite from the main menu, basically any method i possibly could

Did he set up the ports correctly? Ping uses a different port. If the game is on port 7777, the ping will be queried via port 7778.

However, if you can’t connect via direct connect – and you’re using correct IP and port – then the problem is not just the ping port.

1 Like

Yes, I’ve set up the ports correctly, this isn’t the only game server I run so I’m no stranger to setting up ports. This is the only game I’ve run into this issue with having someone connecting.

1 Like

I have this exact same issue. I’m running Conan Exiles on Debian Linux in a docker container managed by Cubecoders AMP. Anyone that connected to the server for the first time after it was setup is able to connect, but after rebooting it no new players can connect. It makes absolutely no sense to me that some people can connect and some people can’t in this manner. I’m trying to figure out if it is something weird with Conan or perhaps a weird NAT issue caused by running it through wine on Linux in a docker container.