Duped by my thrall

Game mode: [ PvE server 3010 ]
Problem: [ Bug ]
Region: [ Bin-Yakin’s Seal ]

Today i went solo for the 4 caves in the snow biome, Lockstone Cave, the Scraps, Jhil’s Roost and Bin-Yakin’s Seal. After succeeding in the first three caves, i went from south to north, i just finished killing the 3 skull boss at Bin-Yakin’s Seal and went exploring the cave itself a little further for lootboxes when my Cimmerian Berserker thrall “decided” to box me in between itself and some rock wall.

I tried everything to get me out of that situation but nothing worked, couldn’t climb up the rock, couldn’t put the thrall on guarding, nothing, the thrall had me completely stuck.

Result, i unfollowed the thrall and closed off the game. When i started it up again i was back at my base, naked and completely empty handed. My thrall luckily was back at my base as well so with another set of armor and weapons i went back to reclaim my own loot… I found the exact spot i died in, but nothing… no body to be found, no loot to be reclaimed…

I had a lot of good stuff with me too, Berserker’s Battle Axe, Musashi’s Black Blade, that scorpion shield i just got yesterday, that Nemedian helmet that repairs weapons, some legendary bow and chestpiece i forgot the names of and a lot of other good stuff. And also all the stuff i collected in the previous caves i just conquered of course. I stupidly even brought the warmakers key and key to Razma’s Quarters with me (i just came from Sepermeru and was planning to go back to Warmaker’s sanctuary after). So i’m a bit p…ed off that i lost everything!

Any chance for me to get my stuff back Funcom?! Maybe an admin joining me on the server and hooking me up again?! Pretty please?!

There’s no admins on official.

But yeah, the followers should have some mechanic that makes them move a bit.

(actually since you had an axe you could maybe just have chopped it down (from the full heavy combo) and then jumped away)

Would’ve, could’ve, should’ve… didn’t think of that, i was in a panic cause i barely made it out of that last fight alive and only had a sip or two drinks and a few spiced food left (after replenishing my character) and i was on extreme cold…

I just thought i would spawn back in that location and maybe the situation would’ve changed, didn’t think i’d die.

Still doesn’t take away the fact that i lost all that stuff because of some bug, i think i should get compensated.

Thanks for the tip tho, maybe next time…

I don’t even know if it would work, it was just a thought.

And judging from other cases I’ve seen around here, you wont be compensated.

I think you die from extreme cold even when logged off, but not sure. If not, some player must have killed you, maybe they took your loot. Did you check the event log?

Also loot only stays on corpses for 10-15 minutes after death.

I’ve been annoyed by thralls blocking doorways a million times, but just found out at least on pvp you can just kick them out the way. Don’t know about pve

Probably would have been better off to remove your bracelet and run back up there immediately to retrieve your stuff and your thrall.

Doesn’t taking your bracelet off “finish” the game completely?

I tried this first cause dying would’ve made me be without any protection in that very cold region…

Either way, not sure if all these tips bring me what i want, except maybe be more handy in the future. I just wanted to notify about this bug, and hopefully get compensated, that’s all.

Removing your character’s bracelet from the menu causes your character to die and respawn at desert/bed/bedroll. You only finish the game after completing a long series of quests and obtaining items from bosses in order craft something that lets your character remove the bracelet without dying.

1 Like

We get that you want the bug sorted. We do too, don’t get us wrong we aren’t making excuses for what happened. We have just all been in your shoes stuck somewhere for some reason.

The advice you receive from other players is good to know for the unfortold future. We don’t know when or if this issue will be fixed, so we all share our experience so it when or if you find yourself in the same situation you have options to deal with it.

Oh wow, I’m such a noob still… Thanks tho.

I get that of course yeah, and I confirmed it too right.

It’s just that I’m very literal in using language myself, so if someone says: “you probably should have…”, you know… (just saying).

Grateful fot any tips tho, thank you.

I know the problem with thralls blocking doorways, its really annoying! I sometimes succeed with the move and gaurd, but you often can not place them. Unfollowing and logging off I have done, but obviously will not work if you are taking damage and so die. I would be nice if there was some physics mechanic where you could actually push past a thrall in this case. I find doorways the main problem. Maybe just make it so thralls never block doorways?

Your dead body will decay after thirty minutes. Also if you were extremely cold, you were taking damage while you were logged off. Passive regeneration is not active when your character is unconscious.

1 Like

Hello @dutchbock4, welcome to the community!

It’s unfortunate that you’ve lost your equipment but, unfortunately, we’re unable to assist with the restoration of items.

There are a few workarounds already shared in this thread on how to deal with stubborn thralls that may stand in your way, and hopefully we’ll be able to provide a better / proper solution for this in an upcoming update.

1 Like

My dead body was nowhere to be found, and trust me i’ve been thorough looking for it…

Thank you, i figured i wasn’t going to get my stuff back but i just had to get this of my chest.

Also, the tip to hit the thrall to get it out of the way does totally not work, one way or another, it doesn’t even blink it’s eyes.

(May i add another complaint, after the last major update the game seems to suffer from lag more than ever now, made me lose all my stuff (i do have spares here and there) again!)

craft and carry a simple iron katana with u
and u will not have the issue
katana hard attack passes through any obstacle , so u should be able to go through ur thrall as well.
second solution would be to press stop following and wait 15 mins… thralls usually return home when not guarding, so u d be free…

1 Like

He listed the leg katana as one off the things he lost. So he had the means to heavy attack free all along.


And here I was thinking this was another exploit thread involving thrall inventory duping.


Here’s a suggestion. How about an option to /corpse_target. Once corpse is targeted, then another option to /corpse_drag. Or just the option of /corpse_summon.
Once a player is within range of where they died, this would be usable.

Games like Everquest have had this since the beginning. Trying to retrieve your corpse from the Ghoul Lord room in Lower Guk was a pain. This made it a little easier :wink:

1 Like

So nice of you to give a constructive comment, thank you.

Now let’s hope Funcom can do something with that as well. :sweat_smile:

1 Like