"DX11 feature level 10.0 is required to run the engine" on start


I have Win10 and Asus STRIX RX570 but when I try to start the game I get the “DX11 feature level 10.0 is required to run the engine” message.

dxdiag listing contains feature levels from 9_1 to 12_0 (including the 10_0). I have tried reinstalling AMD Radeon drivers, uninstalling the adapter completely and let Windows take care of the drivers, reinstalling the game but nothing seems to help.

I.e. even though I have DX12 capable cards and other games and benchmarks are running, I can’t start Mutant Year Zero :frowning:

Any ideas, anyone?

Hello @Naving, welcome to the forums!

Driver related issues are always tricky to deal with.

Is your Win10 OS fully updated?
Make sure you install ALL optional updates so your pc is up to date.

Which GPU driver are you currently using?

Could you try performing a full GPU driver cleanup using this tool, then reinstalling the WQHL latest non-beta driver (Adrenalin 2020 Edition 19.12.2 Recommended (WHQL))?

If the issue persists after the above steps were taken, could you try reinstalling DirectX?


yes, my Win10 is fully updated and it doesn’t show any pending updates (even optional).

I am using the 19.12.2 from AMD website (which is “recommended” at the moment) and I’ve also tried “optional” 19.12.3 with the same result. I’ve also tried downloading drivers from Asus website instead of AMD (but they seem to be the same thing and they behave the same).

I’ve also tried both the “generic” Display Driver Uninstaller (which you link above) and the AMD Cleanup Utility.

The only thing I don’t know how to do is reinstalling DirectX.

I.e. Win10 comes with DX12 which is managed by the Windows update service and I’ve only found standalone installers for DX9 (which I’ve tried to install too). Or is there some mechanism how to reinstall DX12?

The puzzling bit is that the dxdiag shows 10_0 among the supported levels and other games (e.g. Steep) and benchmarks (e.g. Unigine Superposition Benchmark) are running without any issues so I’d be inclined to believe that the launcher is not detecting levels properly :frowning: If it was DX that isn’t working properly, wouldn’t I see the same message in all/other games?

EDIT: I’ve tried also the 20.1.1 which was release yesterday but with the same result.

Updated to 20.1.2 - still the same issue.

How does one resintall DX in Win10?

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.