Error can't launch the game anymore

Hi, after launching my game today I have the message ‘Dx11 feature level 10.0 is required to start the engine’
I tried everythings, like download the game 2 more times, update my gpu driver (RX 5700xt), reinstall DirectX, restart my PC, tried dxdiag command and see that I have all version of directX required 9 to 12. I have no mods
Dont know what to do anymore and I need your help please…

Hey @DyeKo

This issue you’re experiencing seems to be commonly attributed to corrupted graphical drivers or the use of an onboard graphics adaptor. Besides trying to reinstall your graphical drivers from scratch (most manufacturers offer an option for a clean installation) and making sure that your Windows install is up to date, you could try to disable your onboard graphics adapter in case your computer has one.
One guide to do so says as follows:

Run the application using the dedicated graphics card

Most of the modern computers today have two graphics cards. One is the onboard graphics adapter which is usually integrated with the processor and the second is the dedicated graphics card unit. In case your computer is using the integrated graphics card then you will need to switch to the dedicated graphics card as this is usually the more advanced ( with more features) of the two.

  • Open Device Manager by right-clicking on the start menu icon and then select Device Manager
  • Expand the Display adapters and then right-click on the Built-in Intel graphics adapter then click on Disable device.
  • Your Windows screen will go black for a second which means Windows is switching your Graphics card to dedicated card.
  • if you wish to re-enable your built-in graphics then repeat the above steps and click on enable device.

Check if the DX11 Feature Level 10.0 error issue still occurs.

Thanks for your answer but I tried this yesterday and it didnt work too, the thing is only Conan have this problem, I can play a lot of games who use like DirectX 12 or 11, so I don’t think its my gpu.
It happened like this after a restart of the game, and I dont want to reset my entire PC just for this.


Rename the RadeonInstaller and RadeonSettings folders temporarily and try again.

If that doesn’t work, try renaming the D3DScache folder temporarily and try.

There are also the AMD and AMD_common folders you can try this for as well.

1 Like

Hi rigultru, thanks for your help but I can’t rename D3DScache and the AMD one, it said files are open in another programs but I have nothing launch. For the RadeonSettings can’t find it.

Here I am on the game, thanks you for take your times for trying helping me <3, I tried reinstall library of directX 11 after use DxCPL application and restart my computer and it work finaly =)

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.