Elephant corpses wisked away

Game mode: Online-Private-MP mode
Type of issue: Bug
Server type: PVP
Region: North America

Using a bow I take down an elephant near the Weeping Ruins.
The elephant goes down with a slight “jump” then settles onto the ground as a corpse.
A few seconds later as I go down the face of the escarpment toward the corpse but the elephant corpse mysteriously vanishes.

(I’m thinking to myself “WTF” just happened?).

I look around for any signs of a corpse, but nothing can be found.

So not being able to harvest hides, meat or tusks, I see another elephant just west of a Dogs Camp.
It takes a few shots to bring it down, since it’s not moving when it dies it collapses to the ground normally as any creature should.
I swear to God, I watched as it was suddenly grabbed by some mysterious, unseen force and in a blurry flash of motion (mind you, motion blur is not enabled) … the elephant corpse is VISUALLY TAKEN away into oblivion.
(WTF? …… WTF???)

I exit the game without incident and immediately run a verify integrity of local files check.

I am going to go back into the game and see whether or not this B.S. happens again.

Just out of curiosity, have you tried relogging immediately? A disappearing corpse can reappear if you force the game to re-render things like that and one of the fastest ways to do so is to relog quickly.

I didn’t relog immediately since I watched it actually happened on the second kill a few minutes later.
But, not only did I log out and verify file integrity, I also manually restarted the server.
When I got back in, everything seemed to be running normal. (seemed).

I did notice my gazelle was gone and it was carrying a minor haul of hides and crystals I had gathered along our way to Weeping Ruins , so I was guessing it went back home. I finished taming a tiger at Weeping Ruins then loaded it up with the hides I had harvested, then made my way back home with the tiger in tow. But upon getting home (4 or 5 days later since arriving at the ruins) I discover my gazelle never showed up.
I don’t know what happened to my gazelle, but I’m still waiting so now it’s been more than a week in game.

I’m attributing what happened to an unexplained and rare “glitch”.
On a guess, I think the DB had a hiccup causing the corpse of the elephant to “fly off into oblivion” (the one event I did witness) and my gazelle to vanish as if I never tamed one.

Okay, there are a few things to keep in mind here:

  • If you restart a server, any corpses, lootbags or anything else that is transient will disappear.
  • If you’re playing single-player or if you’re hosting your own co-op, logging out is the same as restarting a server.
  • Disappearing corpses is a bug that has been plaguing Conan Exiles for such a long time, that I don’t even remember when it started.
  • The workaround for the bug is usually to force the game to render corpses again. One way you can do that is by running far enough away, waiting a bit, and then running back. Another way is to log out and log back into a running server, without restarting the server, ideally fast enough that there’s no time for the corpse to decay.

I hope that helps.

As for the gazelle, did you check the event log?

1 Like

About the gazelle ….
I found it at home just now… with the items it was carrying.
So at least it didn’t vanish and the return home worked as intended.

About that one corpse …
I don’t know if anyone else ever got the chance to actually see what happened in that instant …
the same way I actually saw it happen.
It was there, on the ground just like a normal corpse … then suddenly I saw it get “swooped” away in a motion blur flash. (That’s the best way I can describe it).
From the direction of the motion blur, it appeared to be moving (in that instant) toward the SouthEast.
It was about as fast as the blink of an eye. Just a fraction of a second.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.