Everything glows green

Game mode: Single-player
Type of issue: Misc
Server type: PvE
Region: Europe

I’m new so can’t upload images but describing it really makes no sense so here’s the link (with spaces in case I can’t even post that as a newbie):

I tried searching for reports of similar error but I must either be inept (very likely) in finding stuff online, or this error is just that unique (not very likely). I apologize if this is actually addressed somewhere and I failed to find it.

Basically everything except the ground glows green. Character, foliage, buildings. There’s no textures, just green glow. My computer is in the low-middle range as far as the game’s requirements go and it ran the game just fine before - I’ve played since VERY early access and until a while after launch. Then I stopped for a few weeks and just now wanted to come back only to face this problem. Nothing in my computer changed since then.

  • I did a ‘clean install’ of the game
  • not using any mods
  • tried both the latest video card drivers and the older ones that I actually prefer

Specs:
Windows 7 Home Premium 64-bit SP1
Intel Core i7 4770K @ 3.50GHz Haswell 22nm Technology
16,0GB Single-Channel DDR3 @ 799MHz (11-11-11-28)
MSI Z87M-G43 (MS-7823) (SOCKET 0)
2047MB NVIDIA GeForce GTX 770 (Palit Microsystems)

Thank you, Mikey!

No problem. Can’t help with the actual problem, but at least this way it’ll be easier for others who might know something to see exactly what you mean.

1 Like

Well, maybe you should have asked not to be crucified on top of a uranium deposit. :stuck_out_tongue_winking_eye:

1 Like

Hey @Vik

What visual settings are you using ingame? Could you try setting everything at the lowest possible and see if this issue still appears?

@Ignasis - tried that, there’s absolutely no change between lowest, highest or anything in between, sadly.

@Glurin - ha ha, at least darkness won’t be a problem, I suppose…

And problem solved! Just got a PM rather than a reply here so assuming the person wanted privacy for some reason.

Turns out that I had texture filtering - LOD bias (DX) set to negative 2 instead of the default 0 in Nvidia driver’s profile, even though I never messed with those settings. Returning it back to 0 fixed the issue.

So thanks everyone for the warm welcome here, thanks to my mysterious savior for the info, and I hope this thread will help if anyone has a similar problem in the future.

3 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.