Flying/glitching over constructed pieces Official server #4523 PvE LATAM

Game mode: [Online | Multplayer]PVE
Problem: [Crash | Bug | Performance | Misc]
Region: [LATAM]

Hi, I love Conan Exiles but in the latest days I have been dealing with a really annoying issue.
It seems like some construction blocks are not fully rendered, when I walk over some foundations or stairs it seems like my character is standing on void and starts to fall, and even I can cross over walls.

Steps on how to reproduce issue:
1.Log into Official server #4523 PvE
2.Walk around your base, you should see the problem

I saved a short clip into youtube to demonstrate the problem:

Thanks in advance for any feedback, regards.


Hi @malbsolisglez, welcome to the forums!

Thank you for taking the time to report this issue together with a video.

Do the building pieces eventually load if you remain in the area?

Does the issue occur consistently after login, or after going back to this area?

Is you console on a wired connection and do you experience this in other servers?

1 Like

Hi, thank you for your answer.

No, the building pieces never reload unless I log out and log in again. Nevertheless, the problem can happen again in this new session with different building pieces.
Yes, the issue occur constantly after login but with different building pieces. I can travel to the other side of the map and then come back and the problem will be there. It has been like this since maybe 10 days ago.
My console is wired, I have 100 mps.
I haven´t tried in another server.



This happens to me every time I log in. I typically run (float) away until the base it out of rendering distance. Once I return it’s good, usually…

I wanted to chime in as I am now having this issue as well. Run a private PVE-C server and just today with the newest update I have been floating/sinking on foundations and stairs, and glitching through walls. I noticed that if you crouch on one of those float/sink points it acts as if you are standing on a VERY small surface and cannot move at all, just as it is intended to stop you from walking off a ledge. Stand and move an inch and you will sink/float. I have videos of this.

This was not happening to any players in my server prior to this mornings update.

That gives me something to look forward to. Go home tonight and see if my ps4 gportal server is messed up more than it was.@Bootsy33

1 Like

Hi, I have had this issue many times as well. It happened first to me about 2 months ago , online private pve server, when I made a medium sized build for a maproom and logged out while inside the building. When I came back in I was floating over most of the peices and could not target them, even in admin mode. I had to have a friend to log in and dismantle the pieces that I could not target.

I still get same issue occasionally when I log out in a building, or close to one. Seldom does it correct itself with time, but most often I need to log out in a completely different area away from buildings and then log back in.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.