Funcom Launcher is live (2021-03-24)

A solution to the problem was not even available to me with the continue button…How does the game start can anyone help? I reinstalled but I can’t log in. Sorry bad english OH Thanks [Ungrull_Rocksplitter

such a problem. downloaded the update, launched the launcher, click to start, and such a window pops up “The application filed to lunch the game, please restert the launcher and try again or launch the game manually from its installation directory.”
please tell me what to do?

Try verifying files of your installation. Or do as the error suggetss, launch the game manually from its installation directory.

from the root of the folder I have already launched the game. and reinstalled the game itself, the problem was not solved …

your path may be different, but I believe this will help?

I believe the one that ends in BE is to launch it with Battle Eye.

Solution for linux users. Proton can be run manually and connects to the steam API properly even when started from a shell script.

A simple demo is here in this pastebin

Note: Steam still needs to be running

You will need change the username to point to your home directory and change any other non-standard directories you might use. The script is using Proton 5.0, you will need to have it installed or change it to the version you want.

No file editing, 3rd party tools or other nonsense needed.


Noticed I accidentally left something specific to my filesystem on there, the last line should be

/home/username/.local/share/Steam/steamapps/common/Proton\ 5.0/proton run ./ConanSandbox/Binaries/Win64/ConanSandbox.exe

Forgot about my ~/Games/Steam symlink to ~/.local/share/Steam/steamapps/common


As regards the new launcher, It’s neat I like it, (I discovered where the new chop chop stuff came from Adorable!) Skipping cutscenes and loading straight into the game is wonderful, though it had me confused at first.
However regarding the mod manager,
It doesn’t seem to recognize all mods,
For example Age of Calamity, and Thrall Wars,
They straight up just do not appear in the list of available or active even though I have Them subscribed and installed.

Given they’re both of large file size, I assume the launcher fails to register any mods over a certain size.


Are you sure…with funcoms history of not having the smoothest user experiences that you want to do add something like this that has a lot more room for error.

The college interns you call a QA department is going to get overwhelmed by the fact you guys never can code anything to save your life.

(Don’t believe me? AoC, TSW, SWL, CE netcode and engine.)

Please for the mental sanity of everyone involved just let sleeping dogs lie and don’t make a launcher.

Funcom is the last company that needs to make one.

(Ps threaten to sue me over this statement your games will be defense exbit a-z)

I love the new launcher, looks great and it really helps with mod management but I noticed some issues with trying to quit game in singleplayer - it hangs on “disconnecting” and it doesn’t always save progress properly. I lost about 20 minutes of progress or more because it for some reason didn’t save it. Never had that issue before. Other than that I love it.

I like it, although I’d prefer a bit of notice that it’s about to be turned on, especially when it’s not working properly yet. If you did mention it in 2.3 patch notes I apologise for missing it. Issue with the mods list in the new launcher is that I only have half of my subscribed mods showing. Looks like A-M and then one Z mod (Zamorian Armour Colour Updated) for good measure. So I can’t load Pippi for instance. Which makes it kinda “nup, not yet.” Still, not actually causing any issues, just not able to actually use it yet. Will be good when fixed.

Is it possible that you have more than 50 mods subscribed?

so ive notice that its not displaying all available mods can this get looked into its getting irrating cuz i have over liek 80 ish mod installed and its not showing them all why is there even a cap in the available mod

Thank you all for providing feedback and reporting issues! The thread is getting a bit long with both in one place, so feel free to put bug reports in new threads for easier spotting. :slight_smile:

Quick list of things currently being worked on:

  • Scaling issues which prevent seeing the Launch and Continue buttons
  • Mod list only showing 50 mods (doesn’t happen to everyone, so no certain fix yet)
  • Mod list only showing mods if modlist.txt contains local paths
  • Compatibility with Steam direct connect

Additionally we are looking into reported cases where either the launcher doesn’t start properly or the Launch and Continue buttons don’t work correctly. If you experience this, please do consider sending me the logs from %APPDATA%\FuncomLauncher\logs and the modlist.txt file in a direct message (click my nickname, then “Message”) along with a description of the issue. It could greatly help our coders figure out what’s going wrong and get a fix ready.

Thanks again for the feedback and contributions on this. And also do feel free to share your suggestions for the launcher! Much appreciated!


DirectX12 is included, but for some reason I’m asking for DirectX11.
Does Conan Exile miss her old wife?
I like FUNCOM, which lets me play with the latest Conan Exiles.

I tried to verify the software on STEAM. But the result was the same.

No unfortunately it doesn’t work on linux clients. Steam can’t connect is the error in that case

We have one pc running the game and new launcher fine, the other it simply will not start the game. Every time we hit the launch button it starts the game and then immediately stops before anything loads. The .exe trick is just not working for us either. I located the the proper launcher and it does indeed bypass the various launchers and go right into the intro scenes. Problem comes when we try to find a server…none exist. Even using the direct connect option yields nothing.

First, they took your family and your riches. Then, they took your screen space and your cookies. Finally, they left you with ads. What will you do exile, when there is nothing left but to use the launcher or ALT+F4. RAWWWWWWGH

Get rid of this seriously. I had an hour to pop in-game on family share and the game would not load at all for the first time in ages. I don’t have time to troubleshoot when I should be playing.

Thank you for this. Will have to see if the Continue Session feature provides a decent workaround for FLS kicking everyone in the house and the servers we host off the internet.
We still won’t be able to change servers most likely, but maybe we will finally be able to play some.

It’s pretty bad when you can’t even connect to a server you host without booting everyone off of it, and we’ve been dealing with this crap since at least last September.
Would be nice if someone thought to fix it. Instead it gets ignored and forgotten.

yeah there is no way for me to start the game. the scaling is off. The button isn’t visible. I just bought this game and your telling me you guys literally came up with a new way to not play it? listen to your community or you wont have one. I’m getting my money back.

1 Like

So i own Age of Conan. I always launched the game from its own Launcher, not steam or anything.

With the New Launcher i do not have the Option to find my installed Version of Age of Conan, so the New launcher will always send me to buy the game.

Is currrently a way to have the launcher search previously installed games? If not, are there any Plans to have such a Feature? Or do i have to install a older game with the current launcher?

Apart that, i like the continue Option. So much faster back in the game. Well Played :slight_smile: