Game completely freezes

It hangs tight. Help!!!
Good afternoon, after installing the game, at some point in time the game completely freezes. Those. The picture freezes, the sound disappears, there is no reaction to the keyboard, mouse. Neither ctrl alt del, nor alt + tab, on alt + F4, nothing helps, only restarting the computer. The game has been reinstalled several times. All logs cache the integrity of the game everything was checked. No changes. How to fix tell me what’s the matter??

My Problem is almost the same. I just bought this game and startet a single player game with the medium pre-configuration.
I can seamlessly play for about half an hour until the game freezes. To be precisely the picture is freezing and ambient game sounds still played. Windows Task Manager says “not responding” and is the only way to close up the application.

I already tried to close up any program in the background wish could interrupt or something. I did the steam integrity test several time. But no success so far.

My System Specs:
CPU: AMD Ryzen 3900X
MB: MSI x570 Unify
GPU: RTX 6900XT
RAM: 32 GB 3600mhz

@Nikros @Rexen same problem on this topic

Since the last patch, my game crashes (or freezes) every 20-30 minutes. Playing on a private server, Siptah, with 5 small mods.

|Processor|11th Gen Intel(R) Core™ i7-11700F @ 2.50GHz 2.50 GHz|
|Installed RAM|32.0 GB (31.8 GB usable)|
|System type|64-bit operating system, x64-based processor|
RTX 3070 Nvidia

I know it happens on PS4 sometimes to people that are around a spell being summoned or the caster them selves. maybe you too?

I play solo, haven’t used spells yet

Do you know how to run DxDiag? (Press Windows key + R and type in DxDiag and press enter)

Run it and then press [Save All Information].
Then open the txt file and scroll towards the bottom and see if you have something like this…

+++ WER4 +++:
Fault bucket 2227218176534941821, type 5
Event Name: RADAR_PRE_LEAK_64
Response: Not available
Cab Id: 0

Problem signature:
P1: ConanSandbox.exe
P2: 0.1.0.0
P3: 10.0.22000.2.0.0
P4:
P5:
P6:
P7:
P8:
P9:
P10:

If you do then here’s a fix that seems to have helped me. My game was freezing up after about 30 sec every time I tried to play and after doing this I managed 10 mins (with no mods) no problem. That was all the time I had to test but I am confident this has helped.

  • I googled RADAR_PRE_LEAK_64 and found this response to another gamer’s similar issue.

This problem is usually caused by a defective video card driver, in which case I recommend that you follow the steps below:

Initially remove the video drivers using the DDU, here > https://www.guru3d.com/files-details/display-dr…

After removing the drivers in safe mode and restarting the pc, go to the NVIDIA website and download the latest drivers for your video card > Official Drivers | NVIDIA

Check if the problem still exists;

I played for 10 minutes (no mods yet) with no game freeze.

I had previously reinstalled my gpu drivers but did not uninstall them first with the DDU software so I think this might be the key step in solving the problem.*

1 Like

+++ WER4 +++:
Error container , type 0
Event Name: AppxDeploymentFailureBlue
Response: No data
CAB ID: 0

Problem signature:
P1: 800706D9
P2: 22
P3: 3
P4: windows.appPrinter
P5: 10.0.19041.1889
P6: 6801
P7:
P8:
P9:
P10:

It might not be exactly +++ WER4 +++:

Did you check the whole list of those errors for “ConanSandbox.exe” ?