Game doesn't save correctly!?

Game mode: [Offline | Singleplayer]
Problem: [Crash | Bug | Performance | Misc]
Region: [Sweden]


I bought this game a few days ago and I have to say my experience so far ha been very… Mixed… I enjoy the game so and so but the game is very lagy, I play on a regular playstation 4 so not a pro, but still the game should not run like a potato for that.

But my biggest issue and complain is that I lose progress. I play co-op/offline mode just to get the hang of the game before I join any online ones. Sometime when I go back into the game I’ve lost several hours of gamplay and I’m way behind from where I ended my playthrou. Sometimes I lose maby an hour or two but today I’ve lost almost 4 hours of grinding and building. That was enough for me. You guys need to fix this before I ask my friends to buy this game, as of now I can’t recomend this game to anyone.

I see great potential in this game so please PLEASE fix this. Allow for a manual save file when u play offline perhaps?

Steps on how to reproduce issue:


Had this happen recently when I restarted. Rebuilding database helped in my case.

This has been happening to me as well.

Everything was saving fine until the game crashed after the last patch. When I loaded back in, walls were missing, my inventory rolled back by a few hrs but my storage containers did not, & my constructs wouldn’t allow me to attach new parts.

Since then, when I die or reload, my inventory vanishes or rolls back, and my buildings randomly loose parts.

My last death was stuck on the respawn prompt for almost 5min. When it finally loaded back in, I lost all my armor and my newest weapon. On top of that, my character level remained the same but my last tool unlocked was reset & my points were still gone.

I’m playing offline & I already have it set so I don’t loose gear on death because corpses are so glitchy.

I’m about to just give up. This is grown beyond irritating.


Same. Heres additional wording cause i cant just reply with one word here.

I had a several major set backs when screen freezes and all i can do is exit game by closing app. First time I lost about 2 weeks back when i had to load from online storage. yesterday lost 2 days of playing and lost door and thralls ,most of my workbenches and many other items. I have 2 fairly large bases and lost stuff from both. I always play 2 person online co op with same partner. I wish there was a manual save game function so every few hours you could save and not loose days of work.Wondering if this is a defect in PS4 memory capacity or is it a developer problem. would up grading to the PS 4 Pro help?

It happened to me today, for the first time since the game was launched. I always play offline single player; I was in the volcano, suicided to get back to my bed. I appeared inside my base, I was able to move a little, then the screen froze, and I had to force-close the game.

When I relogged, I was in the desert, all my journey steps reset, and when I got back to base, two chests were gone, a few wall signs, some shelves, and most of the objects placed on tables, like tankards, plates and so on.

1 Like

No, I’m having the same problems on my Pro.

I am noticing that my walls have “grown” redundancies. I went to break down some old structures because I couldn’t build on them anymore. Imagine my surprise when I had to demolish each piece 6 times. By the time I was done, I had nearly recovered all the resources I spent building it.

Also, I discovered that if I collapsed a wall only 5 times & left the 6th one standing, I could once again attach new items to that part.

I have no idea what the actual problem is, but it’s manifesting itself with some truly bizarre in game behavior. Last night the game crashed again. When I loaded back in I was naked, my quick wheel was empty, & I spawned in a region of the map I passed through over a week ago.

1 Like

New day, another crash, new result. 3 hrs of lost progress + lost 90% of my tower. Also, bizarrely, this last crash caused my character to undergo a gender change.

Every day, I’m forced to restore my Online save data just to keep my buildings & gear. I literally cannot progress any further. Nothing I do gets saved anymore.

If I do ANYTHING it either doesn’t stick when I reload or it destroys nearly everything, forcing me to delete and restore my last stable save.

Playing the game in this state is pointless.

Apparently, your “stability improvements” are not functioning as intended… unless… they are.

hmmm… Something new to ponder while not playing Conan Exiles as you pretend everything is fine.

1 Like

I too have experienced all of the above, along with all my attributes being reset to level 1, and no pints being returned (that’s right Lvl 42 female, became a level 42 male, with the attributes of a Lvl 1 character.
Only thing I can help with, is getting the attribute points back.
If you drink the yellow lotus potion it will restore all your attribute points, allowing you to level up again.

I make sure to store plenty of potions in different boxes, so when most of my structures disappear, there is more chance I will retain some potions, should my character decide to become a Lvl 42 baby.

*Please Note: this will NOT solve the random ■■■ change, or the journey steps resetting, it will allow you to take your frustrations out on some unfettered, partially spawned wildlife, before rebuilding all you have lost.

Good luck, you’re not the only one getting it so bad.

I would not even bother with rebuilding, me and my woman (who plays when I am at work) have been struggling with this issue for the past 3 or so days, and enough is enough. Don’t waste your time and energy and wait for a fix because it will just keep happening over and over.

I really want to love this game, and I was when it was working, but there is nothing they can do that can give me back the hours i’ve spent on this game for nothing, and they cant shine off the tarnish they have put on the game now.

1 Like

I had this issue last night on the PS4 for the first time. I also play single player offline. I hadn’t had an issue until I tried dying and respawning at bedroll instead of my new bed. At first it looked like everything was gone and it was an old save. I tried dying again and it loaded exactly like before. I exited the game (it crashed while exiting) and when it loaded I had officially lost about 2-3 hours of progress. Thankfully it wasn’t as bugged out as the previous load after dying. I had just lost time and resources I had collected in that 2 to 3 hours. The game seemed to act fine after that but I only played for 10 mins before reloading to make sure it was okay again.
I’ve never tried to die and respawn somewhere usually I just exit while next to the bedroll. But the few times I have died I didn’t have an issue.
I really suggest a save icon to know it’s saving rather than just relying on it to do it


Hello. I’ve had this game for a week, loved it at first. But then I started losing saves and my entire home disappeared. Is there some solution being worked in? Maybe a way to manually save for offline mode?


This is what happened to me. I paid $50 for this game has anyone heard about a fix coming from Funcom yet? I’m ready to put this game away for a few months at this point. Very disappointed.


Just quit the game properly till game menu then close the app. Its single player Just Go admin mode and craft ALL ur stuff back, so easy to do that.

Easy but not rewarding and who wants to do that every single play session. The game is not saving progress so whatever you admin in will be gone the very next time you exit and reload. Yeah tons of fun

1 Like

That sucks then.

Single player game. Two days ago threw out of the game with an error.
After entering the world, 90% of the buildings were removed. Machines with all the content (and thrall). Most of the walls.
All that was worn on the character.
Remained the 60th level and inventory.
Lost three weeks of playing hard mode. :sob:

Need to protect the save from crashing.


Try cloud safe feature

That just happened to me! It was doing fine last night. I played, saved, loaded, made sure everything was okay. And it was all night. I loaded it today and diaster. I have less than I do on save I had when I checked it! All the armor I was wearing gone. Some (not all!) of the items in boxes, gone. My building half gone. The journey is totally reset.
I don’t know if I can play this game until this problem is fixed. It’s one thing to go back to a previous save, but to loose things randomly is completely different! And least in the last glitch I didn’t loose the items on my wheel. My base and character looked like I had been raided by someone on PVE. When I play on easy, single player, offline. So this makes no sense! Please, please fix this. The game is literally unplayable!


You’ll have to be more descriptive. I have no idea what you are talking about.

1 Like