Game fails to load to the title screen, digital and disc

Game mode: [Singleplayer]
Problem: [Crash | Bug]
Region: [America]

Played the heck out of the trial, loved it. Bought the game, now it fails to load. I bought the complete edition if it matters. I press A to load the game, see the image of Conan, then it pops me to the dashboard and gives me the “took too long to load” error.

I tried hard resetting, reinstalling, playing on Xbox One and Xbox One X, external and internal hard drive. Nothing works.

Steps on how to reproduce issue:

  1. Play trial until it expires.
  2. Purchase the game.
  3. Try to play the game.

UPDATE: looks like it is somewhat working now. I bought a disc, had it installed (~40 gigs), then went online and had it update (~100 gigs). Now to get the game to work I keep trying to play it until it is successful. On failed attempts it gives me the same error code as I stated.

1 Like

Hello @ForlornWolf, welcome to the community!

Have you tried to delete the saved data for Conan Exiles?
There could be some sort of conflict, corruption or incompatibility with previous data left over from the trial.

Alternatively, did you try to perform a soft factory reset ( keeping games and apps )?

Did you also try to reset the cache by holding the power button for about 10 seconds until the console powers off, then disconnecting it from the power outlet for a couple of minutes?

I have tried cache resets and deleting all save data for the game. I went out and bought the disc today. It still does not work. I deleted the digital version, even went offline and used my wife’s profile, and I get the same error to play Conan Exiles. Same thing for not even being signed in. "For some reason Conan Exiles took too long to start. (0x8027025a). Tried the disc on my Xbox One as well as Xbox One X. I do not understand this.

Thank you for updating the post with your findings, we’d advise also trying a Soft Reset, choosing to keep games & apps, as instructed below:

Please let us know if this helps.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.