Game Freezes randomly since 10/10


#1

Game mode: [Enter game mode here: Online official
Type of issue: Crash | Bug | Performance | Misc]
Server type: PvE-Conflict
Region: [EU]


Game Freezes (40-60 sec)randomly mostly when loading new scenes.
Video freezes solid, audio seems to stay on, no response from keyboard, pc itself does response / allows alt/tab, and game can be killed manually.
Can crash (memory written error)but not always,
as sometimes it is possible to just contineu after about 40 sec.

The freeze frequency was about 2- 10 mins

Not sure but is seemed that it onlly happened on one server, on one account.
(just played on another account on another server, all was well)

noticed (checked really well)the gamedefault.ini was missing in steam sandbox /config
rebooted, cleared caches and stuff, validated gamefiles.

With that file vanilla reloaded same error, i went to bed.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:
1.as above
2.
3.
4.


#2

Played same server, same account, about same players (25) , a day later.

game keeps freezing, or “almost freezing”- it is usually when i run towards/in not yet cached enviroments.


#3

The optimization for loading structures only made things worse, in line with most of the ‘fixes’ they do. I have timed the loading of my jungle base(while the server was running at max 30fps), pre patch it took about 30-45seconds to load, now with the ‘optimization’ it takes between 2min30sec and 3minutes to load my base…


#4

yes same 30, 40 sec ( as i live close same server) it always was @ login, common practice.

Now it’s way longer sometimes even minutes indeed.

I was about to say the experience would be me only as nobody seemed to respond.


#5

This evening after the hotfix the lag became less,
not perfect but normal for 20 players as i know.

I did not crash anymore.

Hotfix was logically unrelated, so dunno.

Still the logon loading takes 40+ sec.

But this report seems to be obsolete now.


#6

hi after any game is patched (for any game), it might help to run a defrag of that folder.
(i think ssd’s wont need any defrag, but if you are playing from a regular drive, it could be worth defragging that folder)


#7

I run a dedicated pc for ce, all ssd.


#8

I see the same error posted,


I did not have it with the pen but with all.


#9

We do have more performance improvements coming with one of the next patches.
Just wanted to mention that quickly :slight_smile:


#10

People still use mechanical drives? :wink:


#11

Ah perfect, good to know, ty.:grinning:


#12

i have 2 in the nas i remember.

i will surely Jinxx myself now, those drives are truly tortured and still live somehow. :crossed_fingers:

i was just about to say “ha yeah”


After last update I cannot interact with anything and the game is under an endless loading
#13

As for the topic/report id expect it to be stable, so this may be closed.

i Myself follow the issue in the other above mentioned topic.

MOD MAY CLOSE this topic, thank you!


#14

This topic was automatically closed after 7 days. New replies are no longer allowed.