Game will not run

Game ran fine on windows 10, reinstalled laptop with windows 8.1, exiles is run through steam, game will not start, steam says running…then just disappears, uninstalled exiles, deleted all files, reinstalled…same, uninstalled all c++ reinstalled…same…reinstalled all drivers including Nvidia…only video driver not management console…same…performed full reinstall of windows 8.1 being very careful with proper driver order install…exactly the same thing happens…I am at a loss, on the verge of reinstalling windows 10…suspect issue will not be resolved with that, please advise?

Hey Maddix! Welcome to the community!!

So, first off - I am curious to know why you decided to go to back to Windows 8.1. I will admit that I am a grizzled Windows 7 guy. But I never really saw Windows 8.1 out in the wild. I am curious about your reasons. Though, that isn’t directly relevant to your challenges.

Are you trying to run Conan Exiles on Windows 8.1 32-bit? Or 64-bit? I know most are onto 64-bit OS’s, but just checking… especially since you are returning to an older OS version. Per the Conan Exiles system requirements:

System Requirements

  • OS: Windows 7 64 Bit/ Windows 8 64 Bit/ Windows 10 64 Bit.
  • Processor: Intel Quad Core i5 or AMD equivalent.
  • Memory: 4 GB RAM.
  • Graphics: NVIDIA GeForce GTX 560 (2GB)
  • DirectX: Version 11.
  • Network: Broadband Internet connection.
  • Storage: 35 GB available space.

Why do you suspect that it will not run on your Windows 10 installation if you have successfully run the game on Windows 10 previously?

The only thing that I can think of is to check your installation via the Steam UI Library console. If there is an update downloading, Steam will not allow you to launch the game.

I would recommend giving it another go, check your Steam Library to make sure that a download isn’t queued, and then opening up the Task Manager to check for ConanExilesSandbox.exe to start running. Watch the memory utilization when it runs. Does it crash out immediately? Or, does it stay running, and continue to allocate memory?

I don’t know if this is at all helpful - but here’s hoping we get you squared away so we can see ya in the Exiled Lands soon! :slight_smile:

1 Like

Maybe it’s not same computer, what could also explain maybe some issues. :wink:

I run CE trough windows 8.1.
Tried also other versions, i’m a tester-nature. But i think problem isn’t here is all is well installed, drivers and all. Game-files verified.

It’s maybe more about specs.
Would be good to know them bit more.

Notebooks can run CE, but some can also have a hard time doing so, all depends. And CE isn’t the smallest game. Notebooks can easily overheat if on the lower side. Just to name some problems possible.

8.1 64bit
i7 6700
GTX 960m
8gb ram

I was having issues with latency with windows 10 and didn’t feel like figuring out how to remove the needless services and functionality, I displike windows 10 as i did windows 8, windows 8 i can strip down to look and function like windows 7 for the most part…the windows 10 latency may have been due to some of the minor alterations i had done…, I would roll back to windows 7 but the drivers for this laptop are tricky, I suspected the issue would remain with Windows 10 due to the fact that i had performed two raw installs with the same issue and was thinking the issue was elsewhere, besides before attempting to return to windows 10 i wanted to see if i could find the issue, I just rolled back to Nvidia drivers 375.70 as per the recommendation in the config file…same issue, steam is clean there is nothing installing/installed except exiles, i have verified integrity, no change, I am now going to begin a raw windows 10 install, ill update the ticket with the results.

1 Like

I’m bit affraid, but i think your specs are bit on the low side.

Especially notebooks have easily overheating issue and such.
GTX 960 was a good card, but you own the M version, this for laptops, what is normal, but still, is small. Cpu make be still ok, but 8ram mem are short to actually.

Try run it on low graphs with laptop mod.

Before launch the game, try shut down your pc. Not reboot, shut down, waite about 10min. to let the mems bleed out. Restart, open taskmanager, disable all what can be disabled. Open steam, turn off all download in the back.
Start game in laptop mod, good luck !

1 Like

Yes, anyway, taskmanager is your friend here.

Running the game on a fast ssd also helps speed up things of course.
And avoid of course all software running beside, they all will cost performance.

I ran CE fine on a 960

Those specs are fine to run the game, altho not the greatest but it has to be some driver issue

Just a quick update, back to windows 10 on the same laptop, starts without issue, latest drivers, no windows updates performed, thank you all for the responses, I suspect whatever issue was occurring will be resolved as the game is updated…next OS change I do ill test on vm ware before to avoid running around in circles like i have for the past few days.

Thanks again and now to figure out why that dragoon keeps killing me.

Can run, sure, fine, depends your settings, and what you call fine.

I changed my MSI 960gtx 2gig some monthes ago for a 8 giga card, and i see the difference. Sure, can run, but you will feel it.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.