Launch issue on win10 (directx)


I just got a new PC running win10.
When trying to launch Conan Exiles (via Steam), It shows the “performing firs time setup” bar “installing directx” for a few seconds, then it says “running” for a few seconds and the nnothing happens and “running” disappears.

When trying to launch Conan Exiles from the steam folder manually, it shows an Error “the following component(s) are required to run this program: DirectX Runtime”.

I tried installing DirectX manually, but win10 already comes with DirectX12 and any attempt to install lower versions results on a failed attempt. You also cant deinstall DirectX12.

I also tried reinstalling several C++ Visuals as I read this could be an error on other froums - didn’t change anything.

I also updated my graphic drivers and windows - no change.

Now I was wondering if any1 else had similar issues and found a solution?

Best regards,

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.