Gamebreaking Single Player issue PS4Pro


#1

Game mode: [Singleplayer]
Problem: [Crash | Bug | Performance | Misc]
Region: [EU / Germany]


So i was am playing the game in Singlepayer/Offline Gameplay, used the Admin panel to try out things, how stuff is connecting while etc etc etc…
Apparently i built a castle that is too big… the building itself worked, when i started decorating the place thought, the game crashed to the playstation menu after placing Mugs and Plates and all that decorational stuff…
so i placed a thing onto a table and the game crashed. now the game wont even load past the menu. I start the game, choose my game, and when the loading screen is almost finished the game crashes again. It is completely preventing me from continuing the game.

I didnt try playing online cause thats not what i want to do (at least not right now)
So it is not possible to continue in single player or co-op mode.

I feel robbed of my 50$ and URGE EVERYONE to wait with buying this mess of a game.

Also the game itself (when it was working) was in a terrible state! Textures sometimes took up to 10 seconds to load, you get attacked by invisble enemies cause their character models arent loaded in yet. you fell through the map and died on SEVERAL locations, the inventory sometimes needs up to 5 seconds to open even.

This game is a mess and i am pissed!


Steps on how to reproduce issue:

  1. Play offline
    2.Build big castle
    3.decorated extensively
    4.get f****** by the game not working anymore

#2

from what ive heard People who have had this problem have had to delete the game and re-install it again.


#3

guess what… didnt work… about 60GB downloaded AGAIN for nothing.
still the same issue, crash with CE-34878-0 error message.

F*** THIS.
if Sony would have a money-back policy for digital purchases i would make use of it right now…


#4

I’m sorry for you but I have the strong feeling you can’t play anymore on this server unless you get yourself to spawn far away from the base. So if you have a friend playing he could destroy your bed and kill you


#5

can you read?! read my OP…

its is MY OFFLINE game… no server involved… its probably the save that got corrupted and means i would have to start over again which i am not really keen on doing!


#6

Your attitude is why this is happening to you lol, good job insulting a guy that was trying to help you.


#7

I’d contact PlayStation and give them the error code.


#8

Yea sorry it’s a long text though. So facing it’s being s singleplayer game. You could extract the savedata to your pc and try to find out where it saved your character location and just change it :grin: well guess you’re on your own with this problem.


#9

I have to know how big your build was?
Obviously you can’t give me exact numbers but a rough number would suffice.
Did you take any screenshots of the build?

It sounds to me like you were building in “creative” mode and made something so insanely huge that the game ran out of memory trying to load it. If so GZ on the mega build.

As others have said it isn’t nice to act poorly towards others offering help even if they have not read your post correctly it is also understandable that you are frustrated trying to get into your game again and not being able to.

I can only suggest at this point that you try to calm down and realise that you will not be able to open that single player game again and start a new one which will delete your old single player game. I had to do this a lot in the testing phase on the PC and if you are using admin commands to build then it will not take you long to build again. If it is a size of building issue I can only stress you don’t over build.


#10

i do appreciate everyone who wants to help but when people dont read the initial post and just put in some random copy and paste answer they probably posted multiple times on other topics as well… sorry thats just spam then.

my build was BIG but not HUGE… 5 wall elements high, in a U shape consisting of 3 rectangles with approximately 2x 10x15 and the connecting part maybe 15x5. i had all the enemy trophys i had killed so far up on the walls, fiilled it with tables, chairs, decorations on the tables like plates mugs, candles and so on, get it as close to a dev-build looking interior as possible.

i’ve build MUCH MUCH bigger structures in ARK for example, like 10x as big as this.

but F*** it… i’ve started over with a new save game and admin-panelled my level up this time to get at least that up to where i was…

no word from any dev on a game breaking issue is a nice thing you know…
F*** funcom…


#11

also on the “dont over-build thing”…

this is an issue that CANNOT happen in a game like this… if you have a clan with like 10 people only even, you need a big building… whats the max clan size?! 30?! my building would have to be at LEAST twice as big to get everyone in there in a 30 People clan if everyone should be online at the same time…

A game that has “build what you want” as one of its main mechanics simply cant afford to limit its building size that much.

a suggest Funcom to really take a look at their memory management on consoles.
the whole thing is a technical mess!!! textures not loading, enemies not loading but already attacking you etc. i stopped counting how often i have fallen through the ground cause a world model between two surfaces wasnt loaded yet…

The game on consoles at least is in a VERY poor state and i urge everyone to at least wait a couple weeks buying the game until some patching and fixing has happened…

this is NOT a full release…no way…


#12

There is a big difference between a Multiplayer Server and a solo game on a PS4.

It might be an idea to keep a tally of the number of blocks items you build before the thing crashes again if it crashes again. The first time round could have been a particular item that done it but who can really tell.

The build what you want thing is supposed to be real but if you have experienced issues like this I would maybe suggest testing out the limitations you can reach and raise a bug report on anything that you find. It all helps in the end.


#13

want is the point of playing a building game if you can not build.


#14

You can. The point I’m trying to get at is that there may be a hard limit to the size of building you can do and the memory in a single player game. There shouldn’t be and I agree that something needs to be done hence the reason for asking him to test it out and keep notes on how big the build gets before the single player game becomes unplayable.


#15

i have figured that if you build more than a normal size house any thing over 3 rooms it s starts to lagg and crash and that,s with out decorating it so castles i have built its possible you get heaps off crashes and lagg . but as soon as you log off you are not going to get back on you get error code.


#16

I’m having a similar issue. My game froze while in single player and now I can’t get back in. I’m pretty pissed off right now seeing as how I just finished a huge base that took all freaking day day to build.


#17

Hi, I’m sorry this happened to you. A patch or two ago on TestLive, if we unstacked a plate from a set of objects, like a stool plus a platter and a teapot, then remove the platter, the game will freeze indefinitely. I’m also a PS4 player, but in the PC world I had to go back to a backup .db file.

Truly I’m playing solo on PVP right now, like right now, so I’m not able to look into my PS4s’ data structures. I’m pretty sure there must be a way to roll back on the PS4 like on the PC. I’m going to say it will probably be seen to in the next two patches. It was hotfixed when I was testing, but those were 5 sweaty hours not getting back in. :smiley:


#18

Are you saying there is a hotfix being tested now? I don’t even want to play anymore if I’m just gonna lose progress every time I start building.


#19

No what I’m saying is this particular bug got rolled up in hotfixes during their quality sweep. The same thing is happening right now for the PS4, so if I were you, don’t try to unstack anything like I mentioned. It really does blow to be locked out of your game/build, so I’d avoid whatever might’ve caused it. I know placeables can be a little tricky. If I were you I’d avoid stacking placeables unless you want to protect your large chest in PVP by putting it on your Smith Bench. That’s never caused a problem, IIRC.


#20

Dude I just built a base in single player that I used thousands of foundations to convert an entire island into a castle. Fully decorated with thralls, torches, at least 10 separate buildings. It was huge literally been working on it all day and I just lost it like that. I’m beyond pissed right now. If I had a disk I’d snap it.