Getting earthquake in new area with screenshake off (Siptah)

Game mode: [Enter game mode here: [Online private]
Type of issue: [Enter one of the following: [Bug]
Server type: [Enter one of the following: [PVP-RP]
Region: [North American]

With screen shake turned off, in the new area where the grey ones(?) ruins are, the earthquake still happens.

The screen shake being longer and more frequent then the war makers is really hard on people with motion sickness, vertigo and other similar issues. For me for example, I get almost instantaneous nausea, and dizziness to a point I have to quit, and my room spins.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Go to the south where the grey ones ruins are, and the earthquakes occur
  2. Get quaked even thought screen shake setting is off.

Boosting this as it’s still an issue.

Hey Erithan,

Could you try again, please? Also, try turning the setting on/off and relogging/restarting the game a few times, this might help. If your setting doesn’t save eventually, it might need to be looked into. This is likely not intended.
You could also try changing this setting in the .ini file which you can find in the game’s file directory.

This issue may be related to:

This issue should be fixed with 2.4.2. Here are the patch notes:

1 Like

Thank you for the information, I’ll take a look over it.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.