Hide weapon and tools

My settings are :
Don’t show weapon, but it is still shown - even the tool I last used.
Tried to set it to the two other settings and back again, relogged - but it still shows everything.
Is it a bug or am I doing anything wrong :slight_smile: ?

Is Fashionist (Mod) running?

Yes Fashionist is running :slight_smile:

Mod is redundant with Feature, Turn it off in Mod, or Turn it off in Setting to stop double and extra showing or both off to remove it.

I have turned it of in settings but don’t know how to turn it of in the mod, if you need to be owner of the server then I can’t do it.
It never helped just to turn it of in settings, as it should be possible to do.

Shift + M should open IQoL menu. were you can turn off the setting. (and edit others)

And when your in character menu, you should see small TABS along edge of screen to click for other options in Fashionst. (same with Master of Puppets)

For w/e reason can not find my damn Steam Screen Shots when i need them…

Or rather use Fashionist and turn off the base game setting. Fashionist is superior due to customisation it offers.

Body edits in Iqol so far have made me happy. Only ones I liked sliders on… =/

Shame I can’t rid of redundant icons under stamina bar.

Thanks for your answer :slight_smile: I found the IqoL menu - But I can’t find the setting is it under My Apperance or My settings ? I also tried Edit Current Apperance but no luck …

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.