Hoar-Frost Hatchet not harvesting


#1

Game mode: Online
Problem: Bug
Region: America


Hoar-Frost Hatchet not harvesting anything off human NPCs.


Steps on how to reproduce issue:

  1. Went to Trapper’s Cabin, encountered hostile Nordheimer NPCs and killed them when they tried to attack me.
  2. Tried using Hoar-Frost Hatchet when the combat was done to harvest them. But nothing happens. The hatchet just swings in the air not hitting them at all, not gaining any resources from them. Screenshot below, showing me swinging my Hoar-Frost Hatchet but only getting air and not hitting the NPC. No amount of me maneuvering, pointing the cursor, etc. would let me hit the NPC with the hatchet.
    https://i.imgur.com/jd21jz0.jpg
  3. I then went to Bonepicker Camp in the south, attacked the human NPCs there. Killed them and the problem persisted with these.
  4. However, one of the NPCs that were killed but their legs / lower torso were still standing, I could hit with the Hoar-Frost Hatchet and it would farm them. You can see in the lower right of the pic I was getting stuff from him with the hatchet.
    https://i.imgur.com/8xAcex4.jpg

This was just working last night perfectly.

Edit: Exited the game and went back in, working again. Will update if anything changes.
Edit 2: Returned to Trapper’s Cabin after restarting the game and was able to harvest the human NPCs there with the Hoar-Frost Hatchet.


Aiming problem with weapons and tools! Can be a serious bug!
#2

It’s hard to tell from the screenshots but, was it perhaps the aiming bug where you can’t aim up or down with a melee weapon or tool? I just remember another thread where someone couldn’t harvest with this axe. It ended up being the aiming bug.


#3

The issue hasn’t come back since restarting the game. Hopefully it doesn’t ever return.


#4

Okay, this problem now affects my regular Iron Hatchet. It’s done so several times today alone and each time requires completely exiting the game to fix the issue.


#5

That is indeed the aim bug. The two easiest fixes are suicide, and using the mod CharEditLite. It has been around for quite a while, I was hoping they would have it fixed before leaving EA.

Keep in mind, once you have the bug, it will return regardless of what fix you use until Funcom fixes it on their end.


#6

This bug affects me, too. It keeps returning every time I start up the game and the only fix is to remove the bracelet. And it’s not just the hoar frost hatchet, but every tool and weapon when targeting a body, creature or resource that requires aiming lower than 0 degrees. I.E. Crocodiles, snakes, small scorpions, corpses, low-lying resource nodes, scattered branches, scattered rocks, fallen dry wood, etc.


#7