Horse will not follow with potion

Game mode: [Online |
Problem: [Crash | Bug | Performance | Misc]
Region: America

***I tried to have a horse follow me through the jhebbal sag dungeon. Upon waiting around a min and then leaving dungeon and porting through a maproom the horse still is not following me. I killed myself and went back to base and the horse was still at its post “scouting”

[Free text]

Steps on how to reproduce issue:
1.Set horse to follow
2.Take potion of midnight
3.wait around and leave dungeon
4.Horse never appears

ok update the horse just randomly died, doesnt say y.
I just tried it with a thrall also and after a minute it randomly died too.

I hade same issue with a thrall and an horse following.
The thrall teleported with me to the obelisk near the arena, while the horse arrived 5 minutes later.
It happens randomly, since other teleport went fine.

Hi @xavier_pjg, we’re aware of the issue with followers not teleporting correctly after the player and it’s being looked into with high priority.

I finally got a maproom to my base location. Tried going through maproom also to no avail. I tracked the follower and he wasnt in my base. It looked like it was trying to walk to me, but there is in noway shape or form a path for him to get from my base.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.