How do get full nudity set on the game it does not let me set it

pc

#1

How do get full nudity set on the game it does not let me set it. I click full nudity in settings, but it does not save it and says server nudity none it is stuck to that?


#2

A player can set individual nudity levels; however, the server setting will be matched first.

Examples: If the server says full nudity and the players says no nudity, there will be no nudity. If the player says Partial nudity and the servers says no nudity, there will be no nudity.

If you want full nudity in game, you will need to find a server that allows it.


#3

Try this: go to configs, general, than click “give me admin rights” (or anything like that), than scroll down till you find the box where you can check for nudity allowed to the server; set full nudity and exit to main menu. That should save your settings. However, as @Shadoza said before, if the online server won’t allow it than you’ll be bound to it.


#4

Also, as a recent Server patch reset the default nudity setting to ‘None’, you will need to make sure that the Server config file is changed from ‘None’ back to ‘Full’.
Once the server settings have been updated then you should be good to go after the next server restart. Solo server is easy. If you are on a communal one, your server admin has to do it. The defaults were all changed to cater to global regulations for all the platforms.


#5

some people got troubles setting nudity, so in singleplayer you can also set it through ini-file. Works also for server of course.

MaxNudity=2

this may help to. You can ever set your ini on “read only”.

But i know also that lately there was some issue with this settings, and some people couldn’t set it to full nudity what ever they tried. Hope this not your case, or it got fixed now.

But i had never trouble myself i must say to say my full-nudity, and on singleplayer-game, and on my server.


#6

go into your games files and make sure the nudity level is 2

it can looks difficult at first but it’s done in less than a min and it’s not hard to find:

-Right click on the game in the steam Library
-select properties
-local files
-browse the local files
-conan sandbox
-saved
-config
-windowsNoEditor
-game
and in this last folder look for the nudity setting (often time in the middle of every settings)
change the value from 0 or 1 to “2”
Save everything Under the same folder name: “game” (replace it) by cliking on “files”
now your client has full nudity.