I am at a total lost here, Auth fail error and unique ID not valid error for near a month

Game mode: Online private
Type of issue: Connecting to a private server
Server type: PVP RP
Region: United States

[Describe the bug here]
The possible suspected Bug is one that fails to validate a steam unique ID when trying to connect to a server or a failure to authenticate error, every single given online forum, YT or any other source fix does not work, neither does launching after installing steam in a entirely different Laptop in my case, again i know many will be ready to jump down the usual fixes list, which has helped some but there are others like myself that are having this issue with connection, logging in to official servers is most times issue free but have encountered this with them in both online and single mode a few not often times.

Things to note, three different steam accounts have been used on one laptop with family share open and i believe it may be here that the bug exist, because all of the accounts were used to try and connect to the server, server is Tears of the forsaken, not sure if a mod causes this as many log in and out no issue, also i have not been able to join at all and make a character where others that play have had characters for sometime already, maybe a missed patched bug not letting those who are new to their server and have not made a toon yet on their server from even logging onto the server and making one.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:
1.No idea

So a new laptop with a fresh steam install gives same issues. Solo games and official servers give same issues, but not as much? Is that because you just aren’t trying to log into the game that was nearly as much as the dedicated server you want to play?

What about other steam games? Do any of them give you troubles? Maybe this is all a Steam account/auth issue and not Conan related at all?

How about your ISP - is it a big regional or national ISP, or some small outfit, providing internet through their own equipment (like in a hotel, or remote regional shortwave beam… maybe satelite?)

Hey @mutinay

Welcome to our community.
Just to confirm, do you have any mods installed or are subscribed to any? Have you in the past?
If so, could you try to unsubscribe to all of them, delete the workshop folder and try to reproduce this problem in an official server or single player to see if it happens again? Also, did you try to validate your game files in case there any corruption in any of the files?
Thanks in advance.

1 Like

Ok so issue solved, my best friend said there was some sort of port error due to conflicting ports not exactly sure what that even means, but he gotto work, ty all for the replies, anyone else going thru this should check their ports i think first before doing a zillion reinstalls like i did.


Thanks for the follow-up and glad to hear your issue was solved.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.