I can't tame thralls in one player mode (Sipthah)


I play in an official server and there is no problem there. I go to a thrall, hit him and when is sleeping I carry him to the base. But I play aswell in one player mode ( to explore zones and test things before the official), and in this mode i can not tame thralls. I kill them after a lot of hits, but the tame bar doesn't exist....so I can not tame thralls in that mode. I play with the same adjust tah the official servers. I play in PS4

Can anybody help me? Thank You
1 Like

What are you feeding them after you place in the wheel of pain. Gruel will work. Make sure you put plenty in and check to make sure it is still running occasionally @Paissah

Have you played in Exiles it is the same from what I have seen. More explanation might help what kind of server do they start to cook to begin with?

I can not place them in the wheel because I kill them when I hit them. There’s no “sleep bar” over the “life bar” in the thrall…so I kill all of them.

I don’t understand what you mean exactly. I play Siptah in PS4. IN an official server no problem. I sleep the thrall and I carry them. In the “one player mode” I kill the thralls because they have not “sleep bar” over the “life bar”. Don’t know if it’s a bug.

1 Like

I understand now. If you have modified your settings like increase player damage given or increased

npc damage taken you will kill them before you knock them out. I have seen that. As to the knock out bar missing experienced that along time ago. Have not played off line recently. @Croms_Faithful plays exclusively off line he may have a idea. Check your settings for a start and use the best truncheon you have and put a advanced blunt weapons fitting on it for stun and hopefully it is night night thralls

1 Like


Solved. I restore the default settings and solved. But I had changed only the farming quantity x3 so I don’t understand yet what could it happened. Anyway it’s solved. Thank yoooou for your interest. XD


Good deal have fun out there.

settings sometimes seem to affect others. You didn’t mess with.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.