I lost full nudity!

Something weird happened to my solo play: I don’t have full nudity anymore. It’s my only save, with 500+ hours of play in it, each and everyone of them with full nudity on, and yet it now won’t show me my character’s or the NPC’s junk. I even went to the admin panel to check and it says it’s set to full nudity! Help!

Redo the setting.
Aka switch it to partial, let it save. Then switch it back.

granted your PC… and this is pretty much the fix on consoles were this bug plagues us…

Or maybe EU became tech ninjas.

1 Like

Usually happens on new games if the setting wasn’t set to full nudity to beginn with. I’m sure you did set it to full nudity, but updates tend to make the game think you’ve started a new game, thereby forgetting you’ve set it to full nudity to begin with… it doesn’t remember the “begin with” part.

I suggest you back up your save game. Start a new game with nudity turned on, then hijack that save with your own save (override).

1 Like

That’d be helpful to the EU’s survival. Cybercrime is no joke. If EU had a cybercrime division, i’m sure the Brits would consider them worth the moral luggage.

That recommendation sounds kind of hard. Though, I appreciate your observation about the game settings, and how it can be mangled with patching. I think you are definitely on to something.

I have experienced this before, too. But when I did, my game client toggled from full nudity to no nudity when I was connecting to public Official PvP servers.

There is definitely something going on within the game client *.ini files. There is something about how the game client draws first from your own, local default server settings first, and then later adjusts to the settings dictated by the server that you connect to.

My recommendation is to take a peek at the game config *.ini files, and see if you can manually edit these files to return the any of the saved values to allow full nudity.

Start by navigating into your Steam directory, and the steamapps folder. Mine is:

C:\Program Files (x86)\Steam\steamapps\common\Conan Exiles

Dig around, and look for *.ini files. I found a few here:

C:\Program Files (x86)\Steam\steamapps\common\Conan Exiles\ConanSandbox\Config

Check your DefaultServerSettings.ini file. In that file, you’ll find a value that sets the Nudity level. My value, and the variable are:

MaxNudity=None

Check this value, and modify it if necessary. I cannot remember what the proper values are, or if my value is even correct. I believe that I have a Single Player game running where I intentionally put the small clothes on the character because I was documenting a bug, and had planned to share the video. Simply modifying this value may be enough to correct the setting in your game. WARNING: Please us caution modifying your game files. If you do decide make any changes, please back up your file before doing so.

It may be easier to simply open your game, press ESC, go to Server Settings, and toggle the nudity options here. If it is set to full, modify it. Return to your game, check it, exit out, exit the client. Then launch the client again, toggle the setting to what you want, and return to game again.

I hope this helps so that you can return your game to the desired state. :slight_smile:

1 Like

Speaking of modifying your game *.ini files… if you want to skip the startup movies, you can edit or comment out in the DefaultGame.ini file. This will save you needing to press ESC to skip them. I have found that you have to redo this every time the game patches.

Default:
[/Script/MoviePlayer.MoviePlayerSettings]
bWaitForMoviesToComplete=True
bMoviesAreSkippable=True
-StartupMovies=
+StartupMovies=StartupUE4
+StartupMovies=StartupNvidia
+StartupMovies=CinematicIntroV2

Modify to:
[/Script/MoviePlayer.MoviePlayerSettings]
bWaitForMoviesToComplete=True
bMoviesAreSkippable=True
-StartupMovies=
-StartupMovies=
-StartupMovies=
-StartupMovies=

1 Like

There are just a couple more with this setting: ServerSettings.ini and Game.ini.
Both have the string:

NudityLevel= (whatever it is)

Put “2” there and enjoy your delicate parts of the anatomy :wink:

2 Likes

There are two settings for nudity, the server settings and your own gameplay settings. My clan found that after an update, the gameplay(!) setting for nudity was changed to ‘none’ and can be simply turned to ‘full’ again.
The server setting normally stays as it is…

So, after an update the server settings may still be at full nudity, but you do not see it ingame because the gameplay setting was reset.

3 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.