Immediate crash upon entering game. RX580 and 2600. Latest drivers

Online private and Solo

Start game. Crash.

Fatal error: [File:C:\B\tech_exiles\code\Engine\Source\Runtime\RenderCore\Private\RenderingThread.cpp] [Line: 805]
Rendering thread exception:
Fatal error: [File:C:\B\tech_exiles\code\Engine\Source\Runtime\RenderCore\Private\RenderingThread.cpp] [Line: 959]
GameThread timed out waiting for RenderThread after 112.43 secs


System info:

Time of this report: 10/24/2020, 22:46:45
Machine name: DESKTOP-C53KV3K
Machine Id: {350BDAA0-C2EC-41E4-AE82-C44E2D7A1E7E}
Operating System: Windows 10 Pro 64-bit (10.0, Build 19041) (19041.vb_release.191206-1406)
Language: English (Regional Setting: English)
System Manufacturer: System manufacturer
System Model: System Product Name
BIOS: BIOS Date: 12/16/19 18:06:25 Ver: 05.0000D (type: BIOS)
Processor: AMD Ryzen 5 2600 Six-Core Processor (12 CPUs), ~3.4GHz
Memory: 16384MB RAM
Available OS Memory: 16296MB RAM
Page File: 7074MB used, 18436MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 12
DX Setup Parameters: Not found
User DPI Setting: 96 DPI (100 percent)
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
Miracast: Available, with HDCP
Microsoft Graphics Hybrid: Not Supported
DirectX Database Version: 1.0.8
DxDiag Version: 10.00.19041.0546 64bit Unicode

Dear Community

It has always been a struggle and a compromise to play with my system set up. Not just Conan but all games. However for the past 2 days or so the game will immediately crash upon entering the game. Sometimes it will crash prior to entering the game and more than likely AMD Wattman will be reset. I have included a screenshot of the most common error message below:

Bumping this in the hope of some help.

I have replaced all the components of my PC since “upgrading” to the RX580 so unless I was very unlucky with the PSU I think it is either server side or my RX580.

Please note although it is a royal pain in the derriere I can get most games (triple A titles) to run Ultra 60 FPS+ but just not dear old Conan. So I hope perhaps a recent update is causing my new issues and not my computer.


Do you have an onboard GPU? If so, try disabling it.

Have you tried any of this: AMD Workarounds Thread

Thanks for the reply.

I have looked at that thread and nothing helps my problem.

Inexplicably the game ran perfectly for 4 hours last night but when I tried at lunch to see if the problem was resolved I kept crashing again immediately upon entry.

Ive tried just about everything from reinstalling windows, drivers, underclocking, windows updates, verifying installation that im slightly at my wits end.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.