Impossible To Respawn Without Server Restart

Game mode: [Offline | Singleplayer]
Problem: [Bug]
Region: [Here]

Ok this is a REALLY bad one. I hate the term game breaking due to its frequent overuse. However I may just need to make an exception here. This has occurred twice now since update 38. The first when I was roaming the map, the second was in the Wine Cellar dungeon. Basically when I have died in game, the usual countdown timer and ‘Select Respawn Point’ screen appears as normal. No problem However, upon counting down to zero, I dont respawn…period! The loading screen does not appear at all, and I am stuck looking at the same screen endlessly. I was literally staring at the below screenshot for 3-4 minutes. The only way to overcome this is to quit to the main menu or ps4 dashboard. But it gets worse. The second time everything I had equipped (Flawless Epic Lemurian Warrior armour, Improved Torch and Black Blood hatchet) had disappeared on reload. I reappeared naked despite ‘drop equipment on death’ setting being disabled. This wasnt that big of a deal for me personally, as I can regain my goods via the Admin Panel (I generally only cheat to recover items lost due to bugs). However, if I were in an official server…god help me. This is the first bug I have had which is making me fearful to play. I dont know what to do.

Steps on how to reproduce issue:

  1. Die
  2. The ‘Select Respawn Point’ screen (pictured below) then appears
  3. Select a respawn point; any
  4. When the countdown reaches 0 nothing happens. I can still move the cursor and press on the various respawn options, and the camera continues to circle above my body. However, the loading screen does NOT appear. Hence I get stuck there.
  5. Quit to main menu or dashboard. It is the ONLY way to get out of the aforementioned screen
  6. Soil yourself hoping you still have game data while it loads
1 Like

Hello @Croms_Faithful, thank you for your submission!

This issue is likely specific to single player, and to disregard any possibility that something has gone wrong with the patching process, would it be possible for you to try and reinstall the game?

Also, when you said that it occurred twice, does it mean that it doesn’t happen consistently, as in, you’ve died several times but weren’t able to spawn twice?
Did you notice if selecting any of the available spawn points have any influence on this?

1 Like

Unfortunately, it seems like someone else is having a similar issue;

1 Like

Im not sure on this one Hugo. It entirely depends on if I would 1) lose my save data if I uninstall and 2) would I have to re-download up to the latest versions of sortware again. Because I have such a tiny data pool on my internet, and if I had to download from the vanilla up to Update 38 again it would take me an eternity. @Barnes sorry to bug you again, but can you clarify this one for me buddy? Youre way more knowledgeable in this department than myself. And Im not game to metaphorically speaking ‘throw the switch and see what happens’.

No it does not hapoen consistently, it was two non-consecutive occasions. Yes that is correct. I died nunerous times, but was only not able to respawn on two of those occasions.

No unfortunately I think it seems to have no bearing. I can press on each or any of them, however because it wont progress beyond the above screen, it does not alter the outcome.

1 Like

It’s never a bother, I’m always here to help.

On my low-end network I have two PS4s. On my office PS4 I have a physical disk and on the living room one I have a digital copy. To reinstall at the living room takes approximately one entire day. I haven’t had to do the one in my office, but a friend of mine says he has the physical disk and can reinstall with a patch of about 7GB total to be downloaded. It really depends on your setup, but frankly (and considering I use my cellular leftover data to stream and DL) I’d always bank on the full 50GB download.

Thank you for elaborating @Croms_Faithful, we’ll be sure to forward this matter to QA.

As you have a data limit, perhaps it would be best to refrain from reinstalling the game for now.
Regarding the saves specifically, you could save them to the cloud in order to ensure they are not lost.

Lastly, do you recall if you’ve used or entered the area of a Battle Standard, as these seem to be behind several issues after the latest update?

Thanks Hugo, Im not sure if this fear is illogical or not, but this particular bug seems to make me very uneasy.

While I am attempting to avoid this one if possible, I can still leave it on the table as a last resort. If necessary, I could take my ps4 down to my local PC repairs guy and hook it up to his internet. I dont (genuinely) have any idea what he would charge for around 50+ gb of data though. But first, the next point you raised is relevant here…

Yes I have! And I am starting to wonder if a piece of the puzzle has just fallen into place here. It was shortly after Blood and Sands and Update 37. Being a purely Offline Singleplayer, I wondered I had no interest in or means to PvP. However I REALLY liked, and wondered if I could use the Battle Standards banner at my home base (curse you devs for making such an awesome looking banner! :laughing:). By ‘use it’, I mean I was hoping to have it as a purely ornamental placeable. However, I heard that it creates a no build zone around it. So I decided to conduct some testing to see if it could be turned off, and in the sense made into a placeable while inactive (I had no idea if this would work or not). So I took it to a remote corner of the map, J,3 in the deep desert starting area for testing. I built a 3×3 Sandstone foundation platform and placed Battle Standards down on the centre one. However disaster friends. Just as I tried to interact with it by pressing buttons, some text appeared briefly then disappeared. I must have accidentally skipped it…!? After swearing quite loudly I began to once again start pressing buttons to proceed with my testing however nothing would appear; no ‘on/off option’, not even a dismantle option. Faced with the prospect of this now accursed thing being stuck in my game, I decided I must destroy it. The first phase of this plan seemwd to work, which was to destroy the foundations beneath it, causing it to disappear. After they were all gone, and Battle Standards with it, I attempted to place new foundations and check that there wasnt a residual effect (ie-the area remained permanently unbuildable as a result). However it was fine, new foundations could be placed there. So I demolished them, breathed a sigh of relief thinking I was safe, and walked away vowing never to mess with Battle Standards again.

So the answer is a yes Im affraid Hugo; I was in a PvP zone while I was trying to interact with the banner. Is there anything you would recommend that I do in light of this information.

1 Like

Interesting, one of the issues we’re aware with in regards to Battle Standards is that they may break certain interaction mechanics, as well as UI buttons/prompts.

Although we can’t confirm with 100% certainty that the issue you’re having might be caused by simply entering the Battle Standards area, it’s very likely that its somehowrelated, so we’d recommend temporarily removing these placeables even if just for precaution. After completely removing them and restarting the game, please don’t hesitate to let us know if you come across this issue again.

1 Like

I see. I cant say that this is an ideal turn of events. I suppose much of it is my fault for mucking around with something I have a poor understanding of. Tell me, are there any fixes in the works for Battle Standards Hugo?

It has been gone for sometime now Hugo. I only had that one I mentioned in the starting area as a test subject. However, it is completely gone now. Im not game to put anymore around; even more so now.

Hugo what do you mean by ‘restarting the game’ here…? Do you just mean server restart, as in the next time I play? Im confused. Because if so, it has already occurred after I demolished Battle Standards.

We can confirm that there are fixes in the work for the several issues reported with the Battle Standards.

Please disregard the suggestion shared in the previous reply since you do not have any Banners present in your home base unlike we thought, apologies for the confusion.

By restarting the game you’d perform a full exit from the main menu, then load it up again and continue your last session. Can you please confirm that the issue has occurred after doing so and without having engaged with any Battle Standards?

Woohoo! Happy to hear that fixes are in the works Hugo. And no apoligies necessary my good man. :smiley: Disregarded.

Ahh I understand what you meant now. Essentially quit to the main menu then reload. Unfortunately, I can indeed confirm this, as the last time the Battle Standards banner was still present in my game was only a few days after Blood and Sand/Update 37 came out; weeks ago now. However, the second and most recent failure to respawn incident was only 2 days ago, pretty much the night I started this thread.

I will also let you know if it happens again in the future Hugo, and what was happening in-game at the time. However, because as I noted earlier it does not occur consistently, it may or may not take a while for it to happen again. Thankyou so much for your replies, and petience in explaining this issue for me in greater depth.

1 Like

Happy to assist, QA will attempt to replicate the issue on their end so if you recall any further steps that may have taken precedence to this issue, or if it does occur again, please do let us know!


Hi @Hugo.

I am sorry to inform that the same issue has occurred again during tonights play session. I got stuck at the ‘select a respawn point’ screen upon death again. It occurred on only my second death of the night when I fell from a very high tree in the Jungle biome.

I had to quit to the main menu then tried to reload. However, the loading process got stuck at three quarters along the bar. So I then had to quit to the ps4 dashboard. Upon trying to reload my saved game it essentially said ‘no data found, wait then try again’. I did as it instructed with my heart in my mouth the whole time. Thank goodness it worked and I was loaded in back at my base…!

I feel like this is extremely dire; I cant risk dying AT ALL as doing so may be putting my save file (ie- over 1 year worth of work) at jeopardy. I am going to confine my character to very low risk areas such as the River biome until this is resolved. Hugo I know we have had a lot of unwanted bugs spring up lately, and I dont intend to sound as though I am demanding (Im not), but can we please ask the devs or whoever would be looking at this to make it a priority? It does have the potential to quite literally destroy/wipe my entire save profile, or render it unplayable…

Hey @Barnes. Im going to have to start giving you a paycheck soon at this rate. :joy: Do you have any thoughts or suggestions regarding this issue on your end? I wanted to ask if it was replecatable, but I dont want to put your console/save games in jeopardy either…

I’ll take a peek at this when I’m back this afternoon.

  • Can you confirm which version of the PS4 you’re using? Is it a standard or slim version, and in which market was it purchased? Please feel free to be general.
  • Forgive the potential repeated question from a while ago, but can you refresh my memory on how your PS4 is attached to the Internet? Are you using wi-fi or is it hard-wired?
  • If wi-fi, are you using the N networking protocol? If you are using a wi-fi router, it may say something on it like dual band, or separately, MiMo.
  • Finally, did you subscribe to PS Plus so that you have access to Cloud saves? Critically, what we need to do is ensure you have a copy of your working savegame on another asset, like a thumb drive, or alternatively, the cloud.

Thanks Barnes, but PLEASE dont do anything which would put your own console and data in danger. Would creating a seperate, spare user profile help? Ok…

  1. It is the original/regular ‘fat’ model 500 gb version, so an early one. I have a 2tb external hard drive plugged into it. Conan Exiles is save application is on the external hd. Croms_Faithful is an Aussie (haha!) and here we utilise the EU market, generally the British/UK versions. It is updated to the latest version of software. Similarly CE is updated to the latest version.
  2. No problem. Usually only by Hotspot on my cellular phone. Occasionally it gets hooked up to my PC repair mans hard wired connection for large update, but it is pretty infrequent, and gets changed back afterwards.
  3. I am unsure what this one means or what they are. Is the answer contained within Q2? If not you may need to elaborate a bit here buddy.
  4. No PS Plus Im affraid Barnes. While I could afford it if necessary, it would hit me in the pocket. I have never tried to use Cloud before on anything. As such there is a 14 day free trial on the table. In deciding if I should get Plus (I will never play online, so its practical benefits are otherwise quite negligible for me. In considering the option, two follow up questions: I) would my data still be on Cloud if my PS Plus membership lapsed, or would it disappear? II) does ‘uploading/copying’ to the cloud (Im unsure how it works) consume data? I do have a back-up save on a USB, but it is a few months old now, so I would loose progress if I had to revert to it. Would you advise I make a fresh back-up save to one too? Get PS Plus or both? Another follow up question on the USB option which I have always wondered. If I did have to revert/restore to the data on it, would the ps4 recognise it as my data, or would it think I am just trying to import some other guys save files?
  5. On a seperate note, my lady also has a profile and save game on this ps4, however she is yet to experience this. I know she has yet to mess around with Battle Standards though. It is the best potential lead we have at this point.

Sorry Barnes, but Croms_Faithful is notoriously bad with technology. At times I need the ladys help just to shuffle on the stereo, and dont even get me started on the problems with my dated old laptop computer. :laughing:

I hope all of this makes sense. If you have follow up questions or need clarification on anything, by all means ask.

Since I have cloud access on both my rancho PS4s, there’s no real risk, but creating another toon might be very sensible for an actual testing phase.

Instead what I’m going to do is emulate the Oceania version of the console, in its mini-ATX config vice the more modern micro-iTX. The reason this is important is that the hardware on your motherboard is quite specific to your region. Furthermore, in some versions of the PS4 there is a problem with the 802.11n wireless adapter. In some cases, it is very possible to receive such desync as you have related – but in reality it’s the RISC-based software shunt between your network adapter and the console that hung your PS4. The upshot is I’ll be emulating in a virtual setting so there’s no actual risk to my software.

When your PS4 is connected to the Internet, is it an ad hoc connection each time? As in, when you go to play, you connect your box to the hotspot? If so, I should assume the connection between your PS4 and hotspot is wireless?

#4: If you already possess the ability to save your .db files onto a stick, I suggest doing that often. The cloud is simply a luxury, especially since people have PS4s between multiple physical locations. (I generally subscribe to Plus when it costs less than $35 US, when Sony runs promos.) Every save game past about June is now “hashed” to the individual PSN USERID, so it’s not possible, even with manipulation to overwrite another’s save. Great question.

#5: Your gal may not be interacting with the console the same way. My thought process is that she may play less frequently than you, and may be less willing to dashboard your box.

Just to summarize: I suspect your dashboarding/long load times/crashes might be connected to a hardware issue onboard your console. Your symptoms seem to comport with desync, so this is how I’ll be approaching it.

If for some reason you are caught in this death-load loop, rather than dashboard or kill the game, please try disconnecting the hotspot from its cellular connection. The simplest way is to unplug the power from say, a jetpack, or to simply toggle the Cellular Data within Settings on your iPhone or Android device.

Hey Barnes. Thanks for the assistance. While most of the technical details were all Greek and incomprehensible to me, however I identified and am glad there is no risk to your own game and console.

Yest the connection is wireless. However, it may or may not be a sync issue as you suspected. The reason being that it is rarely ever turned on. It is actually off 80-90% of the time. The only time I ever even turn it on is if I need to download either an update or some dlc. Then it usually gets switched off before I even load up the application and commence play. I guess true to my name Im an Offline Singleplayer. Heheh.

Ok I will re-back it up as soon as I am able to. Im not sure if the external hd already counts or not? Thanks re the good question.

Im not sure if you still have the same suspicions at this point or not. However I should note that I was not actually online either time when I got stuck at the death ‘select respawn point’ screen or for that matter upon getting stuck on the main menus loading screen.

The plot thickens perhaps…?

I do read your skepticism, and I’m glad for that! Part of what I do with admittedly non-technical people is to try and elucidate as much as possible in as least-invasive a way possible.

What you’re telling me is you have one of the pre-conditions for a hard-lock on the PS4. This is what I’ll try and emulate later tonight. Despite my being a faithful console player, I actually rejoined PC gaming just for Conan. The PC part has given me great insight into the playability, and the patch status of the game. One of the most important lessons is that it’s not a fully-offline game. There are times when it’s possible to break my PC singleplayer due to my very poor internet upload speeds.

In some conditions, and in certain circumstances, your 802.11n connection might cause your console to hardlock simply for a networking subroutine called for by the game. That’s fairly rare, and that’s what I’ll test directly.

As for the network interactivity, in the old days we called it ack and nack: acknowledge and not-acknowledge. Later we moved to submarine analogy, ping and pong. Today we still use ping as the underlying comm substructure.

If your console is not able to ping a server during certain operations, you may end up blanking out. This is all of the stew you helped me make, and cook up. :wink: I’ll try it tonight. Please recall that although I’m in the US, due to my rural location I often rely on my own hotspot for streaming and other connectivity. This is helpful information for many people.


Wish you luck :four_leaf_clover: @Croms_Faithful. As a Server Admin for PC I feel with you.

1 Like